How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask airheatman Your Own Question
airheatman
airheatman, HVAC Technician
Category: HVAC
Satisfied Customers: 7759
Experience:  Furnace, A/C and heat pump specialist.
16514686
Type Your HVAC Question Here...
airheatman is online now
A new question is answered every 9 seconds

I have just above 300 psi on the high side with 118 on the

Customer Question

I have just above 300 psi on the high side with 118 on the low side. Outdoor temperature is around 105-110 F. I'm in Arizona. Minimal airflow out of any of the vents. Checked to make sure the duct work is still attached to the plenum which it is. I have an outside compressor unit (Train XE1200) with an air handler (gas) inside the garage mechanical room. The evaporator is cold (not sure how cold don't have a pyrometer). Just changed the start cap on the fan motor outside because it died.
Why do you suppose I have minimum air flow and what should my pressures be.
Submitted: 1 year ago.
Category: HVAC
Expert:  airheatman replied 1 year ago.
Hello. My name is ***** ***** I'll do my best to help. Let's get started and see what we can do.Can you give me the model on the outdoor unit.It will be something like 2TTB036A000AA or similiar.
Customer: replied 1 year ago.
Sorry for the delay. My CC had expired and my wife didn't tell me I had a new card waiting at home.
The model number is: TTP048D100A0 DATE is 3/99
I cleaned the condenser coils this evening and it seems to be working slightly better. Got a ton of dirt out of them. Didn't have time to check the pressures since the cleaning. I'll check them tomorrow after work. Air flow still seems minimal.
Customer: replied 1 year ago.
Oh, I added a couple pounds of R22 a couple days ago. I seem to remember about 3 years ago It needed a charge and that got the system working good again.
Expert:  airheatman replied 1 year ago.
I am suspecting may be slightly low still on freon.Let me know what pressures are when you get to it.
Customer: replied 1 year ago.
Customer my pressures last night were 118 low side 325 high side with an ambient of 110F. I had 76 coming of the vent with 86 return air temp. I reduced the charge until I was at 70 inlet with 95 low side and 275 high side. I should have left it here because that was the coldest it got. I continued to reduce the charge and it all went south from there. My vent temp went up and the compressor shut down. I'm told by a local tech that I need a compressor.Here's my model number: Trane TTP048D100A0. could you tell me what the compressor model should be for this unit?
Expert:  airheatman replied 1 year ago.
I would get a second opinion on that.I believe you were low on charge rather than overcharged.
I would have to do some research to verify compressor number. Maybe even easier to get number off old one to cross reference for replacement.
Customer: replied 1 year ago.
Thank you and I will get a second opinion. I definitely got colder when I reduced the charge though.
Expert:  airheatman replied 1 year ago.
Keep me informed.
Customer: replied 1 year ago.
I will thanks!
Expert:  airheatman replied 1 year ago.
Look forward to hearing back

Related HVAC Questions