How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask BillyHvac Your Own Question
BillyHvac
BillyHvac, Journeyman HVAC Tech
Category: HVAC
Satisfied Customers: 22109
Experience:  Endorsed for unlimited heating, cooling, oil burners, boilers, refrigeration, hydronics
12672042
Type Your HVAC Question Here...
BillyHvac is online now
A new question is answered every 9 seconds

Can't get a 175 prestige to initially fire---Gas pressure at

Customer Question

Can't get a 175 prestige to initially fire---Gas pressure at the inlet port is 7.7, no drop when the ignitor sparks, also no voltage at the control module.The install is at 10,500'. Backed the throttle all the way in and out, no joy. Can't do a combustion analysis since it won't fire. First fixture off the main gas trunk line,even have a one inch run to the dirt leg,then a flex connector(properly sized) to the inlet.
Submitted: 1 year ago.
Category: HVAC
Expert:  BillyHvac replied 1 year ago.
are you getting gas through burner but it wont fire or you are NOT getting gas at burner?
Use reply please
Customer: replied 1 year ago.
No voltage from module to the negative pressure gas valve
Expert:  BillyHvac replied 1 year ago.
the spark and th valve receive power at the same time...if you have spark (voltage) yet no signal to valve then you have a wiring/harness issue or control module.
However I will open this for another opinion.
Customer: replied 1 year ago.
I replaced the module thought it was damaged in shipment still does not fire. It gets voltage for the ignitor but does not send any votage to the Valve. Have good pressur and gas at the inlet side of the valve