How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Phil Your Own Question
Phil
Phil, Mechanical Engineer
Category: HVAC
Satisfied Customers: 6022
Experience:  Retired HVAC/ Electrical & Boiler contractor. Industrial
23932409
Type Your HVAC Question Here...
Phil is online now
A new question is answered every 9 seconds

R u onl ine

Customer Question

r u onl
ine for discussion
Submitted: 1 year ago.
Category: HVAC
Expert:  BillyHvac replied 1 year ago.
we cannot see a question. Please explain your situation.
Customer: replied 1 year ago.
is there a hvac technician available yet??????????????????
Expert:  BillyHvac replied 1 year ago.
yes...we are waiting on your question
Customer: replied 1 year ago.
oh ok, I cannot get a heat pump come on with a cool call, seems I am not getting 24 V at the contactor coil via the yellow wire that comes from the Circuit board. Suspected the pressure switches, so I Ohmed them and they are closed.
I am attempting to find out how the board works but may be on the wrong path. I changed board, but still same
Customer: replied 1 year ago.
If I jump directly from Red LV wire to left side of Contator coil ( yellow wire side) then it kicks on and runs correctly.
Expert:  BillyHvac replied 1 year ago.
Ok, so we are sure we have 24v going to outdoor unit...but it is not getting to contactor?
Customer: replied 1 year ago.
Yes,
Expert:  BillyHvac replied 1 year ago.
does your unit have a delay timer?
Customer: replied 1 year ago.
I don't know, just the small tag on the board is all I have seen ( prongs, test, 30, 60 etc)
Expert:  BillyHvac replied 1 year ago.
Thank you...if you have the make and model I can pull schematic....but have you "jumped" from where you know have 24v to the contactor to make sure contactor is good?
Customer: replied 1 year ago.
yeah, if I jump directly from Red V, ( from tstat) to yellow side of contactor, coil kicks contactor on, everything comes on)
Goodman , GSZ 130361BAI also have a copy of schematic here, if you have any questions.
Customer: replied 1 year ago.
that is Red low voltage
Expert:  BillyHvac replied 1 year ago.
so on the control board in outdoor unit..do you have 24v on y terminal there?
Customer: replied 1 year ago.
no
Customer: replied 1 year ago.
should that be across Common and Y
Expert:  BillyHvac replied 1 year ago.
The "Y" call comes to outdoor unit...goes through a high pressure switch..then to Y on board. Do you have 24v on the Y wire COMING to outdoor unit?
Customer: replied 1 year ago.
yes
Expert:  BillyHvac replied 1 year ago.
Thank you....now follow that wire from Y on board BACKWARDS to where it came from...it should go to a high pressure switch...if you have 24v coming to unit BUT NOT at Y on board...the hps is the only thing in between...see if 24v on side of hps but not coming out...
Customer: replied 1 year ago.
yeah it goes thru the hp and low pressure switches, I isolated and tested the yellow wire for conductance and it is closed, so I assumed the switches are good. is that answering your comment?
Expert:  BillyHvac replied 1 year ago.
Something is open from the time 24v comes outside...and then goes to Y...something in between there is open.Remove the wires from the hps/lps and wire direct together...see if unit fires......what we are missing is 24v on Y terminal on defrost board.
Customer: replied 1 year ago.
Wire directly together?, The wires run in series thru switches, (factory) is that what you mean?
Expert:  BillyHvac replied 1 year ago.
correct...this is to simply test the circuit direct
Customer: replied 1 year ago.
It is blue to HP then comes out and factory spliced into yellow with pink then to contactor
Customer: replied 1 year ago.
well they are spliced together, o 24 volt, but switched ohm good
Customer: replied 1 year ago.
the system was low on gas, I put and am holding about 70 lbs on it,, at first I suspected the Pswitches, until I tested their conductance
Expert:  BillyHvac replied 1 year ago.
what wires are on ps1 and ps2?
Customer: replied 1 year ago.
as in pressure switches (ps1....2.?
Expert:  BillyHvac replied 1 year ago.
on the defrost board...I show the lps going to ps1 and ps2...the hps feeds Y byitself
Customer: replied 1 year ago.
what is ps1 and ps 2?
Expert:  BillyHvac replied 1 year ago.
on the defrost board where Y terminal is.....to the left of Y is ps2 and around the corner is ps1...do you not have these terminals on your board?......if not...have you jumped the hps and lps in series yet?
Customer: replied 1 year ago.
No I don't have that board. I printed the schematic and see it shows only one lps but on the schematic on HP panel their is 2 press switches, tied in series, then going to contactor, I do not have a labeled ps1 ps 2 on board.
just the C, Y O, W2, R, R DFT,
Expert:  BillyHvac replied 1 year ago.
Thank you...then your lps and hps is in series feeding Y only....you will need to wire past these switches to find which is stuck open....
Customer: replied 1 year ago.
but I ohmed them and got a closed signal
Customer: replied 1 year ago.
can you tell me if the 24 voltage also feeds the board at Y& C?
Customer: replied 1 year ago.
I guess I am wondering if the board can interrupt the 2 signal in any way, keeps looking like the pres switches, but they ohm out ok, so I looking at something else here
Customer: replied 1 year ago.
24 LV not 2
Expert:  BillyHvac replied 1 year ago.
Dont trust the ohm...hook in series...you have 24v on wire coming INTO unit...but NOT at Y...it is lost in between...
Customer: replied 1 year ago.
I also wonder if the power from Y stat is intermitant as I jump R toY at stat nothing happens
Customer: replied 1 year ago.
sorry computer screen went blank.......I will go see what I can find out on the unit
Expert:  BillyHvac replied 1 year ago.
any news update?