How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask airheatman Your Own Question
airheatman
airheatman, HVAC Technician
Category: HVAC
Satisfied Customers: 7732
Experience:  Furnace, A/C and heat pump specialist.
16514686
Type Your HVAC Question Here...
airheatman is online now
A new question is answered every 9 seconds

If my furnace wont run unless I put fan on after 30 secs set

This answer was rated:

If my furnace won't run unless I put fan on after 30 secs set it to auto what could be causing my furnace not to run. Once the temp is met only way to get furnace to run is reset the fan to on and set heat on again.
Hello. My name is XXXXX XXXXX I'll do my best to help. Troubleshooting often requires meters and test equipment. Let's get started and see what we can do.Sounds like the fan relay that tells blower to come on in heat mode is not doing so. What is the model on the furnace?
Customer: replied 3 years ago.

Can't seem to find the model number on the furnace. Where should I look?


 

If you can remove the panel where burners are located, there will usually be a label on the inside right or left panel with a model number.
Customer: replied 3 years ago.

Model No. NUH5100BFB1

OK , I have a manual. Now Heil used 3 different controls for bringing blower on on these furnaces. I am going to need you to look in the furnace and tell me which of these they used, One says "CAMSTAT" and has a fan on and off adjustment taht can be adjusted with a small screwdriver Second says "HEATCRAFT" and has a Fan adjustment also Third says "HONEYWELL ST9120 which is a control board that controls the fan on and off. Can you look and see which one you have. We can go from there.

Customer: replied 3 years ago.

HoneyWell S8600M

Ok, that is the pilot ignition module.
Here is a link to the manual. Look on page 14 to 16 to see what the 3 different fan controls look like.
http://icpindexing.toddsit.com/documents/086477/44108200100.pdf
Customer: replied 3 years ago.

HONEYWELL ST9120 Just to let you know just had furnaced cleaned just over a week ago. The guy that did the cleaning had all the wiring off at that time. Before he left the furnace did work properly but quit working after he moved the wire in the thermostat to G for the fan to run.

Ok, my suspicion is you have a bad board. The ST9120 brings the blower on. Those small black boxes built into the board control the blower.Try turning to heat with fan in auto and at time blower should start try gently tapping those black boxes(relays) and see if it will close and bring on the fan.
Customer: replied 3 years ago.

My furnace is running at the moment because I got it to work by playing with the FAN on and Heat on/off button. I set the temp back so the furnace will stop. Be about 5 minutes before I can reply back again.

That is fine.Also tell me what wires he has connected on the board at HEAT , COOL and CONTINUOS
Customer: replied 3 years ago.

I stopped the furnace made sure thermostat set to higher temperature and auto for Fan. Heat on for system and the furnace at the moment is working properly again. Fan and burner kicked in and now working normally. The wiring on the thermostat side has only 3 wires one on G, one on R, and one W. The same has been connected at the thermostat.

I am suspecting the relay on the board is sticking sometimes. Ultimately you will probably have to replace that board
Customer: replied 3 years ago.

I going try one more time on the thermostat to see if the furnace will kick in properly again. It has so not sure why earlier today it wasn't working. The board is probably faulty. I assume that is costly?

That working sometimes and not at others is chareteristic of a sticking relay on the board.This particular one is not that expensive. You can Google it and find it for about 80 bucks.
Customer: replied 3 years ago.

OK I guess that answers my question. I need to try one more case where the temperature drops below the setting set on the thermometer that is where I noticed the furnace didn't kick in. I just raised the temperature and that seems to work at the moment.

Let me know if I can assist you further with this. If satisfied with my assistance please rate below.
airheatman and 3 other HVAC Specialists are ready to help you