How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Airheatman Your Own Question
Airheatman, HVAC Technician
Category: HVAC
Satisfied Customers: 7503
Experience:  Furnace, A/C and heat pump specialist.
Type Your HVAC Question Here...
Airheatman is online now
A new question is answered every 9 seconds

Hi Tom, I have a honeywell programmable t-stat that I think

This answer was rated:

Hi Tom,
I have a honeywell programmable t-stat that I think I'm not programming correctly. I replaced the AAA batteries for the LED screen and when I reprogrammed it, it blows heat in the cool mode and therefore my a/c is not working.
The unit is an XB13 trane.
Hello. My name is XXXXX XXXXX I'll do my best to help. Troubleshooting often requires meters and test equipment. Let's get started and see what we can do.
If you can provide model on the thermostat,I will be happy to pull a manual and assist you.THis issue is usually to do with the terminals O or B on thermostat being backwards or in the configuration setup.
Customer: replied 3 years ago.
The Honeywell manual says it is TH8320U and TH8321U Touch Screen Programmable
Excellent, while I pull a manual, please tell me the brand of your heat pump you are controlling with this thermostat(Model would help) .
Then tell me what wires you currently have to what terminals on thermostat.
If you just replaced an old thermostat, let me know what wires went to what terminals on the old one also.
Customer: replied 3 years ago.

Its a Trane XR 90 gas furnace/heatpump model #TXC050C4HPD0.


I did not replace the t-stat, I replaced the batteries for the LED screen.


Therefore, I only had to detach the faceplate. No wires were necessary to disconnect/reconnect.

OK. So wiring should all be correct. Please tell me what you currently have Function 0170 and 0190 set at?
Customer: replied 3 years ago.

Well, currently 0170 is set at 12 and 0190 is set at 1. However, on setting 0170 I have tried options 1,2,6,7,9. None of them seems to work.

Ok lets try 0170 on 7 *Multistage (2 heat / 1 cool)heat pump with aux heat And 0190 on 0 .Your unit changes over in cool mode

Customer: replied 3 years ago.

Success! Thanks. Do you think I had 0190 set at 1 while 0170 was at 7? Does that control the reversing valve or something?


Also, will that setting allow the gas furnace to kick on after the temp drops in winter?

and how do I set the temp control for when it switches over from heatpump?


Finally, while you have the settings manual in hand, are their any other recommendations for other settings,

The 0190 does control the reversing valve. Trane changes over in cool mode, So when you selected cool and had 1 selected, reversing valve did not changeover.Therefore it stayed in heat mode.
You should be good to go on the heat also when it gets time for heat.
Make sure Setting 0200 is set to 1 since your backup heat is gas.
Then 0210 will be determined by whether you have an external fossil fuel kit installed or an outdoor sensor.Trane used both. If you haven't messed with it, I would leave it as it was set by installer.
Then 0240 ,250 and 260 will be determined by the efficiency of the furnace.(Again if you didn't mess with them, they are probably correct)
Customer: replied 3 years ago.

Thanks for your help TIm.

Thanks for allowing me to work with you. Please rate my answer if satisfied, Feel free to follow up if you have more questions.
Airheatman and 4 other HVAC Specialists are ready to help you

Related HVAC Questions