How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask BillyHvac Your Own Question
BillyHvac
BillyHvac, Journeyman HVAC Tech
Category: HVAC
Satisfied Customers: 22251
Experience:  Endorsed for unlimited heating, cooling, oil burners, boilers, refrigeration, hydronics
12672042
Type Your HVAC Question Here...
BillyHvac is online now
A new question is answered every 9 seconds

You must get tired of questions about thermostat installs.

This answer was rated:

You must get tired of questions about thermostat installs. :) I just installed a Honeywell RTH6450D for a gas furnace with central air conditioning. The wires did not match the diagram, so I used the internet to find a possible solution. The air works. The fan works, but the heat does not turn on the furnace or air.

I have:
Red to R/C (there is a jumper between RC and R)
Green to G
Orange to O/B
Yellow to Y
White to Aux

Am I close?

Thank you in advance.

John

Billy :

Hello, Do you have E and Aux connected with a short jumper?

BillyHvac and other HVAC Specialists are ready to help you
Hello, Do you have E and Aux connected with a short jumper?

Customer: replied 3 years ago.

The terminal is labeled Aux/E, not aux. My mistake.

see page 24 HERE

E is not a separate terminal on your stat as shown in the manual?

Have you set program for heat pump in menu?

Billy

Customer: replied 3 years ago.

My manual shows the connector Aux/E It actually shows Aux with a line under it and the E below the line (Like a math division problem).

Thank you,

what do you have function 1 set for in menu?

Customer: replied 3 years ago.

Function 1 is set at 0

Ok, I just caught what is the issue.

Do you have a W terminal on the thermostat?

It is currently wired for a heat pump with white on aux/e.

Customer: replied 3 years ago.

There is a W terminal, yes. There is currently an orange wire in that slot.

This is important...

we do or do not have a heat pump?

Is the unit a gas furnace with reg ac?

Customer: replied 3 years ago.

I have a gas furnace in the basement and an "air conditioner" away from the house in the backyard. Is that the same as a heat pump? It is what comes on for our air conditioning. Sorry about my lack of knowledge.


 


My wires are actually as follows:


 


Red - R/C


Yellow - Y


Orange - W


Green - G


White - Aux

Ok,

try this:

Red to Rc/R
Yellow to Y
Green to G
White to W
Orange not used.

Then try system and tell me result.

OR...you can get model number from the outdoor unit for me so I can determine if ac or heatpump

Customer: replied 3 years ago.

It is an Amana RCC48A2B

Great..it is a regular ac unit so wire as described

Red to Rc/R
Yellow to Y
Green to G
White to W
Orange not used.


Leave funtion 1 set to 0

This should get you all set...

Billy

Customer: replied 3 years ago.

Thank you!

Make sure it works and let me know so I know we have no loose ends...

Customer: replied 3 years ago.

This corrected the problem. All working properly. Thank you for your help.


 


- John

Excellent,

I thank you.

Billy

Related HVAC Questions