How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HondaPlatinum Your Own Question
HondaPlatinum
HondaPlatinum, A Technician
Category: Honda
Satisfied Customers: 11333
Experience:  13 year honda platinum level
3827149
Type Your Honda Question Here...
HondaPlatinum is online now
A new question is answered every 9 seconds

I have an ELD voltage problem

Customer Question

Hello i have an ELD voltage problem
Submitted: 2 months ago.
Category: Honda
Expert:  Gunvir Singh replied 2 months ago.

Hello, what kind of issue do you have?

Customer: replied 2 months ago.
I have codes p1298 and p0720
Expert:  Gunvir Singh replied 2 months ago.

What is your vehicle's year make and model?

Customer: replied 2 months ago.
96 honda civic sedan auto transmission
Expert:  Gunvir Singh replied 2 months ago.

What all have you already performed?

Customer: replied 2 months ago.
I have tried an pcm, both speed sensors, EDL but same thing speedometer jumps up and down car back shifts like if it was slipping, if i unplug the A speed sensor car runs perfect
Expert:  Gunvir Singh replied 2 months ago.

Check the wire harness under the intake manifold. The wire harness by the brace, or bottom of the intake manifold.

Customer: replied 2 months ago.
I did, looks good
Expert:  Gunvir Singh replied 2 months ago.

What about the fuses?

Customer: replied 2 months ago.
Fuse 15 is good i have replaced​ too
Expert:  Gunvir Singh replied 2 months ago.

Was it blown before?

Customer: replied 2 months ago.
Nop
Expert:  Gunvir Singh replied 2 months ago.

Ok, did you check the continuity between the computer and speed sensor connector?

Customer: replied 2 months ago.
Done that , also checked each terminal and ground, di you mean the countershaft​ or the vvs?
Expert:  Gunvir Singh replied 2 months ago.

The one you disconnect and it runs fine

Customer: replied 2 months ago.
Oh okay, no that one I have not check, do you have the test procedure by chance?
Expert:  Gunvir Singh replied 2 months ago.

There is no specific test procedure. Just need a multimeter to check the continuity on both ends.

Customer: replied 2 months ago.
Okay let me check
Expert:  Gunvir Singh replied 2 months ago.

Keep me posted