How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HondaPlatinum Your Own Question
HondaPlatinum
HondaPlatinum, A Technician
Category: Honda
Satisfied Customers: 11332
Experience:  13 year honda platinum level
3827149
Type Your Honda Question Here...
HondaPlatinum is online now
A new question is answered every 9 seconds

My first time using this. I have a 2013 Honda Accord with

Customer Question

Hello Pearl: my first time using this. I have a 2013 Honda Accord with 100K miles on it. Never had one problem with the car until now. I have a low volume roaring noise coming from the underneath the instrument cluster panel (speedometer) and it goes up and down with acceleration. Getting a littler louder each week.
JA: How old is the transmission? Have you checked the fuel filters?
Customer: Everything is the same age of the car 2013. I have not checked the fuel filters but the noise is very close to the speedometer though.
JA: Are you fixing your Accord yourself? What have you tried so far?
Customer: I normally do but this one might be a little more tricky but I will try. I've done nothing so far just digging into it.
JA: Anything else you want the mechanic to know before I connect you?
Customer: That's all I know at the moment.
Submitted: 1 month ago.
Category: Honda
Expert:  david craig replied 1 month ago.

Hi Im David, thanks for visiting the site. try adjusting some knobs or dials on the climate control panel to see if it changes or stops.

Customer: replied 1 month ago.
David with all due respect sir. I'm a car guy and the knobs and climate center are not the problem. I troubleshot the noise to instrumentation (speedometer) or slightly underneath no where else and the noise tracks the speed up and down with the car. I could probably call you and drive the call and let you hear it but not sure what your hours are.
Expert:  david craig replied 1 month ago.

Im just going by my experience with the same problem. seen this 2 times and it was the actuator on the left side just above the gas pedal.

Expert:  david craig replied 1 month ago.

pull the cluster. see if you get a better feel from where its coming from

Customer: replied 1 month ago.
Does that mean the actuator needs to be replaced or is something that needs attention with lubricant? I've never fooled with that before sir.
Customer: replied 1 month ago.
David any way that could be a CVT issue causing the noise?
Expert:  david craig replied 1 month ago.

does this happen at idle or just during driving?

Customer: replied 1 month ago.
Good morning sir. Only when driving and acceleration no noise at idling.
Expert:  david craig replied 1 month ago.

let me look up any tsb's regarding this issue. thanks

Expert:  david craig replied 1 month ago.

SB-15-056

SB-2013-12-08

IN-RFP-07-2013

it appears the tsb's are regarding a humming noise coming from the front wheel bearings.

Expert:  david craig replied 1 month ago.

do you still need assistance?

Customer: replied 1 month ago.
David turns out to be the upper CVT transmission mount. The vibration is transferring through to IP instrument panel.
Expert:  david craig replied 1 month ago.

interesting. thanks for letting me know that.

Customer: replied 1 month ago.
No problem sir it may help someone else out. Thanks!
Expert:  david craig replied 1 month ago.

you bet