How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka-Moose) Your Own Question
Chris (aka-Moose)
Chris (aka-Moose), Technician
Category: Honda
Satisfied Customers: 43875
Experience:  16 years of experience
Type Your Honda Question Here...
Chris (aka-Moose) is online now
A new question is answered every 9 seconds

CRV SE: 2005 Honda CRV SE AWD AT VIN JHLRD78925C010173 While

Customer Question

2005 Honda CRV SE AWD AT VIN JHLRD78925C010173
While driving...6 dash warning lights came on. service engine-battery light-ABS-VSA-Brake-Triangle with exclamation mark. Car seems to run fine until battery eventually too low to maintain gauges etc and eventually car will quit. Had a shop scan and they found that several fuses had blown and did pick up some codes. No fuses have blown since the original event. Honda dealer says no communication with module "M".
Put in new battery-Alternator-ECM-ELD still same problem.
Latest attempt was to isolate the ELD system by removing the green/white wire from the alternator control harness. I was told it would make the alternator run as a regular one and I should see charge. (by the way BOTH alternators tested good) today...with battery at 12.43 volts I started the vehicle to test this theory. From 12.43 the battery dropped to 11.82...ran it for 20 minutes and the battery read 11.75 when I shut it off. The battery then tested at 11.99 volts with the car shut off.
My next thoughts are that I might have a bad PCM relay (passenger side under dash) or from what many posts online suggest...bad multiplex unit.
How do I test PCM relay? (94 post)
Any suggestions on where the problem source might be?
Submitted: 6 months ago.
Category: Honda
Expert:  Chris (aka-Moose) replied 6 months ago.
Welcome, I'm Chris (aka Moose). I normally log in after 3 pm central. Please make sure to let me know exactly what is needed from me so I can provide EXCELLENT 5 STAR service. Sorry for the ling delay, its been a beautiful weekend and many took days off I guess. I just got to your post working down the list. I believe I can help if you are still in need of help.
Customer: replied 6 months ago.
Why am I getting directed to pay $5 again. I haven't received any answers yet.
Expert:  Chris (aka-Moose) replied 5 months ago.
I have zero control over the fees, and deposits or emails you get. I just try to help customers through this website by answering questions. Do you still need help?
Customer: replied 5 months ago.
Hello Chris,
I do still need help and I probably clicked some wrong buttons associated with the "response" command. It looks like we're good to go if you are communicating with me though. I have no problem paying more if you can help.Joe
Customer: replied 5 months ago.
I no longer need help thank youJoe
Expert:  Chris (aka-Moose) replied 5 months ago.
Glad you got it resolved Joe.

Related Honda Questions