How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask EricFromCT Your Own Question
EricFromCT
EricFromCT, ASE Certified Technician
Category: Honda
Satisfied Customers: 3575
Experience:  ASE Master certified L1, L2, Diesel Certified 16 years experience
34559540
Type Your Honda Question Here...
EricFromCT is online now
A new question is answered every 9 seconds

I have a 01 civic ex...replaced timing belt and the lower

Customer Question

I have a 01 civic ex...replaced timing belt and the lower cover gasket got wrapped in the belt causing to shut down after I stared to pull away. I have everything back off and can't turn the crank counterclock wise..is it hitting the valve? Also did it most likely bend valves?
Submitted: 1 year ago.
Category: Honda
Expert:  EricFromCT replied 1 year ago.

HI. It is possible that you now have hit the valves. When the cover is off can you rotate the engine enough to line up the timing marks? Or does it appear the belt may have jumped time?

Customer: replied 1 year ago.
Timing jumped
Customer: replied 1 year ago.
Rea aligned and getting together to try and see if it starts
Expert:  EricFromCT replied 1 year ago.

Ok. Hopefully there was no damage as that is an interference engine.

Customer: replied 1 year ago.
Yea I aware of that..was a low rpm and just taking off in first gear but highly there is damage
Expert:  EricFromCT replied 1 year ago.

Alright. Let me know if you need more info and please remember to rate my service. Thanks.

Expert:  EricFromCT replied 1 year ago.

Alright. Let me know if you need more info and please remember to rate my service. Thanks.

Customer: replied 1 year ago.
Got all back together start for a few seconds but was chugging then does now won't start most likely valve damage??
Expert:  EricFromCT replied 1 year ago.

Probably. If it is cranking, you can do a compression test to verify.

Customer: replied 1 year ago.
Even with bent value u think it would still start just run very rough
Customer: replied 1 year ago.
If tdc or crank sensor were damaged WGN gasket was in there would it prevent from starting ?
Expert:  EricFromCT replied 1 year ago.

It can run rough with a bent valve. If the crank sensor was damaged more than likely it would not start.

Expert:  EricFromCT replied 1 year ago.

It can run rough with a bent valve. If the crank sensor was damaged more than likely it would not start

Customer: replied 1 year ago.
Not pulling any codes on scanner would it show If crank sensor was throwing code
Customer: replied 1 year ago.
It's like it almost wants to starts but sounds like it chugging and shaky
Expert:  EricFromCT replied 1 year ago.

crank sensors generally do not set codes.

Expert:  EricFromCT replied 1 year ago.

If the timing marks are lined up then you need to do a compression test to check if valves are damaged.

Customer: replied 1 year ago.
It's not showing any check engine lights..should I preform compression test before I waste money on sensor
Expert:  EricFromCT replied 1 year ago.

yes

Customer: replied 1 year ago.
What's the psi for the test to confirms no damage?
Expert:  EricFromCT replied 1 year ago.

135 psi

Customer: replied 1 year ago.
Anything less is damage to valve?
Expert:  EricFromCT replied 1 year ago.

A cylinder may be slightly less. A damaged valve will be considerably less. Do all 4 cylinders and compare them.

Customer: replied 1 year ago.
Just heard bosh platinum are junk and if it won't start them hold the pedal to floor for 15secods then crank it over and I did this and car fired right up sounds chugging still still need compression test but have u heard of this issue with these plugs? 4 prongs
Expert:  EricFromCT replied 1 year ago.

Never heard anything about those plugs, but I use NGK plugs in Hondas.

Customer: replied 1 year ago.
I can start it with flirt to pedal then anything over 1500 rpms it seems to run fine just idle issue chuggs then dies
Expert:  EricFromCT replied 1 year ago.

Ok. Start with putting plugs in it if you want to.

Customer: replied 1 year ago.
New plugs got it to run but still bad threw code for mis fire on 2&4 about to do compression to confirm
Customer: replied 1 year ago.
Getting 0 on 234 and 60 on 1 I'm I doing something wrong have long adapter actron pressure tester
Expert:  EricFromCT replied 1 year ago.

I am not sure if your doing something wrong. Make sure the shrader valve is in the compression tester hose so it can hold the pressure. Perform test with all plugs out and fuel injectors disconnected and wide open throttle. crank for about 4 seconds.

Expert:  EricFromCT replied 1 year ago.

Thank you for using Just Answer. Please remember to rate my service today and please ask any follow up questions you may have. Thanks.

Customer: replied 1 year ago.
Everything re done and installed car is running perfect...why would radio stay on after car is off and key is out?
Expert:  EricFromCT replied 1 year ago.

Ignition switch or relay. Thank you for using Just Answer. Please remember to rate my service today and please ask any follow up questions you may have. Thanks.