How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Fixitman Your Own Question
Fixitman
Fixitman, Technician /Advisor
Category: Honda
Satisfied Customers: 17142
Experience:  ASE Master Certified, AA Auto/Diesel Technology,
1627031
Type Your Honda Question Here...
Fixitman is online now
A new question is answered every 9 seconds

Accord: I have a 1999 honda accord, I just recently had an

Customer Question

I have a 1999 honda accord, I just recently had an aftermarket remote start alarm installed. Now I have issues when putting it into gear it has a hard shift (R , D4), now my D4 light is also blinking. I never had any of these issues until I had the alarm installed can you give me insight or does the alarm have anything to do with it? thanks
Submitted: 1 year ago.
Category: Honda
Expert:  Fixitman replied 1 year ago.
Hello, my name is***** for the question. If I am not online when you return please give me some time to get back to you. It is possible that it is just a coincidence, but if it happened right after the alarm was installed then it is more than likely causing this. I would either have them remove the alarm or check their routing of the wiring. If they spliced into the fuse box in the wrong place or placed anything in the transmission control circuit wiring then this will happen. It can also occur if the battery cables are loose. I would check those and then take it back to the shop that installed the alarm if it persists.

Related Honda Questions