How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask John G. Your Own Question
John G.
John G., Honda Technician
Category: Honda
Satisfied Customers: 2652
Experience:  Dealership tech since 1982. ASE and Honda Master Technician.
Type Your Honda Question Here...
John G. is online now
A new question is answered every 9 seconds

2005 honda: All doors are opening and closing properly

This answer was rated:

2005 honda odyssey beeps (constant) when put in gear. All doors are opening and closing properly.

Hi, I can help.

Does this vehicle have the backup sensor system?

is the sliding door waring light on?

Customer: replied 7 years ago.
No, the vehicle is an EX-l DVD without backup sensor and no warning lights are on . It did not do this earlier in the day.

Ok, there are no publications covering this problem. I dont think its a power door problem. Double check that all of the doors are shut as well as the tailgate.Open and close them all.

im still researching so let me know if that works.


John G. and 5 other Honda Specialists are ready to help you
Customer: replied 7 years ago.
I have opened and closed all doors and tailgate several times. I have looked for obstructions and cleanliness of door contacts as well. Nothing appears to be out of order. Would there be a code stored somewhere that I could pull? I have an actron OBDII scanner, though do not believe this would help as there are no warnings or lights on.

Ok is this an 2005? because the 05 and up doors have no junction switches.

if its an older model, there is a bulletin covering this.

the doors need to be checked for misalignment and junction switch adjustment.


Customer: replied 7 years ago.

The car is an '05.


I just went out to the car, put it in run (not strarted), tried opening and closing the doors from the driver's control switch while putting the car in reverse. I got no beep. I then put the car in park, started it, opened and closed both sliding doors 2-3 times then put it in reverse. Again, no beep. I put it in reverse, drive, reverse, multiple times and still got no beep. Not sure what the issue was, but it appears to have resolved itself. If you find any information I would appreciate your feedback. Thanks for your time.

Ok, I will let you know if I find something
Customer: replied 7 years ago.
John, I have accepted your answer, though am still showing my initial balance/ deposit of $9. Have you been paid?
yes, Its on my records already, thanks for that and for checking with me