How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask ITPeter Your Own Question
ITPeter
ITPeter, Engineer
Category: Home Theater-Stereo
Satisfied Customers: 16876
Experience:  Electronic Engineer
30970729
Type Your Home Theater-Stereo Question Here...
ITPeter is online now
A new question is answered every 9 seconds

I am attempting to connect an ST300 to my Samsung 4K TV

Customer Question

I am attempting to connect an ST300 to my Samsung 4K TV using the HDMI ARC cable and no sound is forthcoming. I tried it with the Optical cable and that works fine. I tried turning CEC off and on on both the soundbar and the TV and still no result andd am now hopelessly confused. Suggestions?
JA: What's the make and model of your tv, and has turning it on been a problem in the past?
Customer: The TV is a Samsung Series 9000 UHD (three year old 4K) TV. It was working fine with my cheap soundbar but I have never used the ARC connection before (the CEC Samsung setting was initially off when I first tried)
JA: What happened right before this popped up? What troubleshooting have you tried?
Customer: Checked to see if the Optical connection worked (it does), changed out the HDMI cable provided by Bose for another one to see if the problem was in the cable (no change), tried various CEC combinations of on and off on both the bar and the TV (still no sound)
JA: Anything else you want the theater expert to know before I connect you?
Customer: Googled and found that there is an issue with the Bose soundbar losing touch with Samsung TVs but my issue is that I never got sound using the ARC in the first place
Submitted: 4 months ago.
Category: Home Theater-Stereo
Expert:  ITPeter replied 4 months ago.

Hi, I'm Pete. Welcome to JustAnswer! I'm reviewing your question now, and will post back with your reply ASAP.

Expert:  ITPeter replied 4 months ago.

You were offline when I responded earlier.

Please reply and let me know if you still need assistance with this.

Customer: replied 4 months ago.
Thanks Pete but I looked into the forums in more depth this morning and discovered that it was a known flaw in the Bose firmware that Bose has promised to fixSorry for the delay in getting back to you and have a happy New Year
Expert:  ITPeter replied 4 months ago.

Ok, thanks for letting me know.

Glad to hear you got it sorted!

Happy New Year,

Pete.