How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric
Aric, Engineer
Category: Home Theater-Stereo
Satisfied Customers: 43964
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
24739752
Type Your Home Theater-Stereo Question Here...
Aric is online now
A new question is answered every 9 seconds

I have a Denon 4806 that I just hooked up to a new samaung

Customer Question

I have a Denon 4806 that I just hooked up to a new samaung tv now for some reason I have no sound or picture coming out of the reciever. It was working great with my pioneer tv for 10+years but now it has nothing gping out to the tv. I did hook the old tv back up and still nothing. I do get sound when I turn it to the radio but nothing out of any of the four hdmi imputs.what just happened.
Submitted: 5 months ago.
Category: Home Theater-Stereo
Expert:  Aric replied 5 months ago.

Hello, My name is ***** ***** I'll be assisting you. I'm sorry you're having problems. I'm reviewing your details now and will reply shortly.

Expert:  Aric replied 5 months ago.

It's possible the Denon processor glitched when all was disconnected from the last TV- that's generally the case when all HDMI AV processing stops with the receiver.

Have you tried a Reset of the Microprocessor per Denon yet as a reset? If not, I am pulling those steps up for you now.

Expert:  Aric replied 5 months ago.

Click on the link below and scroll to page 86 of the manual below and follow the instructions for "Initialization of the Microprocessor":

http://pdf.crutchfieldonline.com/ImageBank/v20111011085000/Manuals/033/033AV4806B.PDF

Expert:  Aric replied 5 months ago.

Note, you'll have to set the receiver up as if it were new again as far as Setup goes.

Expert:  Aric replied 5 months ago.

Once you've reset the unit, try pressing "Setup" about 2/3 of the way down- left side of the remote and see if you get the OSD on the Samsung's screen. If not, then it's possible the HDMI cable was damaged somehow. Try using another HDMI cable, make sure the Samsung's "Source" is set to the right port and press Setup again. This is a Test to see if we can get even the Denon's built in MENU to display on the TV. Let me know what happens.

Expert:  Aric replied 5 months ago.

Are you still with me here?

Expert:  Aric replied 5 months ago.

Feel free to reply back if you need more help, or want to reply back with more details. It does not cost you anything more to reply back once you've rated. Please do rate me positively (at least 3 STARS) and I will continue with you on this as needed. The positive rating ensures I am credited for my work.

Expert:  Aric replied 5 months ago.

Feel free to reply back if you need more help, or want to reply back with more details. It does not cost you anything more to reply back once you've rated. Please do rate me positively (at least 3 STARS) and I will continue with you on this as needed. The positive rating ensures I am credited for my work.

Related Home Theater-Stereo Questions