How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jack Your Own Question
Jack
Jack, Technician
Category: Home Theater-Stereo
Satisfied Customers: 8343
Experience:  35+ years as audio/video repair and installation tech.
39158752
Type Your Home Theater-Stereo Question Here...
Jack is online now
A new question is answered every 9 seconds

My bose solo 10 stopped working, the light is on and eacts

Customer Question

my bose solo 10 stopped working, the green light is on and eacts to the volume control but no sound comes out. it is less than a year old. Hal.
JA: What's the make/model number of your stereo? How old is it?
Customer: bose solo 10 serial number 064394z41731170ae
JA: What happened right before this popped up? What troubleshooting have you tried?
Customer: nothing happened it just stopped working. what troubleshooting do you suggest.
JA: Anything else you want the theater expert to know before I connect you?
Customer: no
Submitted: 14 days ago.
Category: Home Theater-Stereo
Expert:  Jack replied 14 days ago.

Hi , I`m Jack and I will be helping you today

Please let me know when ready

Expert:  Jack replied 14 days ago.

Still need help with this ?

Customer: replied 14 days ago.
Expert:  Jack replied 14 days ago.

O.k then

This issue is fairly common with those sound bar and most often can be corrected by rebooting the unit

Pull the power plug either at the back of the unit or at the wall outlet for a minute and try it again

Let me know how that goes

Expert:  Jack replied 14 days ago.

If that did the trick please do take the time to rate by clicking on the star icons at the top of your page, then click on Submit so i get paid for my time helping you .
If you still have the issue let me know and we`ll try something else

Thank you