How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric
Aric, Engineer
Category: Home Theater-Stereo
Satisfied Customers: 43036
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
24739752
Type Your Home Theater-Stereo Question Here...
Aric is online now
A new question is answered every 9 seconds

I have a vsx 530 k I have tested the speakers and they are

Customer Question

Hi I have a vsx 530 k I have tested the speakers and they are working but after testing I'm getting no sound from any input and it says the sp are off. how do I turn them on again
JA: What's the make/model of your device? How old is it?
Customer: Pioneer vsx 530 k
JA: How long has this been going on? What troubleshooting have you tried?
Customer: just recently
JA: Anything else you want the electronics expert to know before I connect you?
Customer: no
Submitted: 4 months ago.
Category: Home Theater-Stereo
Expert:  Aric replied 4 months ago.

Hello, Sorry you're having problems. It sounds like the processor in the receiver has glitched. Please try first unplugging the unit from power for 10 seconds, then plugging back in and see if you can get sound when selecting a Source on the receiver (FM, DVD CD, etc.).

If that does not work, then try the steps for "Resetting the Main Unit" as outlined on page 35 of the manual at the link below for your receiver:

https://www.pioneerelectronics.com/StaticFiles/Manuals/Home/VSX-530-K_OperatingInstructions060115.pdf

Expert:  Aric replied 4 months ago.

Please note you will have to setup the receiver as if it were new. Additionally, observe the steps on page 29 for "Speaker Setup" and make sure you have the correct configuration (depending on how many speakers you have connected), observed.

Expert:  Aric replied 4 months ago.

If you need further assistance let me know. Before you go, PLEASE DO click at least a 3 STAR RATING, at the top of your screen. That is how I am credited for my efforts by the site. You can follow up any time as needed at no additional cost.

Customer: replied 4 months ago.
Ive tried to reset but it wont go into standby
Customer: replied 4 months ago.
Also says its set to headphones when I push eco
Expert:  Aric replied 4 months ago.

That sounds like something beyond our control here. I can't tell you how to force the receiver into standby - those instructions are posted by Pioneer. So if you're saying the receiver will not reset (even after trying to unplug from power as suggested) then it would indicate a faulty processor in the receiver requiring repairs. I'm assuming you've tried both unplugging and then resetting several times?

Customer: replied 4 months ago.
Expert:  Aric replied 4 months ago.

After unplugging and plugging back in the receiver should be in standby. Are you saying it turns itself on soon as you plug it in? Please elaborate.

Customer: replied 4 months ago.
let me try again
Expert:  Aric replied 4 months ago.

In other words you should just be able to unplug it, plug it back in, and then perform those reset steps. Try that please and let me know what happens.

Expert:  Aric replied 4 months ago.

Did you have any luck?

Customer: replied 4 months ago.
No it does stay off after unplugging but I push band which is the return key on the remote correct? hold it then push the receiver key holding it and it just turns on no reset command
Customer: replied 4 months ago.
Tested speakers in the menu and they all made sound.
Expert:  Aric replied 4 months ago.

I saw in your original post that the speaker test works, however you still have no sound when playing a source. I'm sorry but this points to a hardware failure in the receiver that requires service then, since the native reset (which is designed to always work) is not resetting the unit. There are no other pushbutton fixes for this and it would need to be serviced by Pioneer in order to fix the issue.

https://www.pioneerelectronics.com/portal/site/PUSA/template.LOCATOR_MAXIMIZE/v4-where-to-buy-nav-item/?javax.portlet.tpst=be52d673d760c90094dab3f552768a0c_ws_MX&javax.portlet.prp_be52d673d760c90094dab3f552768a0c_viewID=ascview&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken&vgnextoid=35233d3c95b3b210VgnVCM1000003367a8c0RCRD

Other than that, I'm sorry for the bad news here and wish there were a quick fix.

If you need further assistance let me know. Before you go, PLEASE DO click at least a 3 STAR RATING, at the top of your screen. That is how I am credited for my efforts by the site. You can follow up any time as needed at no additional cost.

Expert:  Aric replied 4 months ago.

Do you need further assistance with this?

Expert:  Aric replied 4 months ago.

Hello, I was just following up to see if you needed further help. The site shows that since the question is open that you are still looking for help. Or, if you received the information you were looking for-could you please kindly rate my service POSITIVELY (by clicking a 3-5 star rating at the top of the page) to reflect that? Thanks in advance.

Related Home Theater-Stereo Questions