How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: Home Theater-Stereo
Satisfied Customers: 1082
Experience:  Have been in the business 25+ yrs., down to component level.
13948492
Type Your Home Theater-Stereo Question Here...
Louie is online now
A new question is answered every 9 seconds

My avr-4311ci net audio just lost connection all of a sudden

Customer Question

my avr-4311ci net audio just lost connection all of a sudden and I cannot can not control it through my my denon online app now? Network seems to be seup to network ok. I can not use my ir remote in menu mode mode to select it either now for some reason?
JA: What's the make/model number of your stereo? How old is it?
Customer: denon avr 4311ci
JA: What happened right before this popped up? What troubleshooting have you tried?
Customer: I have reloade a windows 7 ultimate image file in this file image file the net audio networking was working fine. I did factory default reset as well and reconfigured the 4311ci. windows devices and driver look and seem to work fine. I can use windows media played to connect to the 4311ci and play music using media server.
JA: Anything else you want the theater expert to know before I connect you?
Customer: no....
Submitted: 2 months ago.
Category: Home Theater-Stereo
Customer: replied 2 months ago.
First time I used this feature feature. everything else works perfectly.....
Customer: replied 2 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 2 months ago.
no
Customer: replied 2 months ago.
just frustrated...
Expert:  Nathan replied 2 months ago.

Hi, I'm Nathan.
Sorry to hear that you're having trouble with this but I'll do my best to help you.

Expert:  Nathan replied 2 months ago.

In the denon network menu, is it pulling an IP address?

Customer: replied 2 months ago.
I can ping the dhcp ip address with a 2ms response successfully...I tried a static ip address with same results... I am an EE, CDE, DNE, ME, CNE, & MSCE....I am a component level EE expert in ALL FIELDS as long as it is an electronic device, computerized or not I taught EE in college and TV Repair when you still repaired TVs done to the component...Same for computers, component level repairs not just replacing cards...Built my first computer from raw components using wire wrapping sockets in 1983...Wrote my own BIOS in assembly language and my first DOS in assembly language as well....I programmed in machine language, 1s & 0s, using an ICE, In Circuit Emulator, Emulator for Intel 8080 series processors....Problem with 4311ci network issue is from either the zone setup sources, quick select setup, denon app from denon website running in my IE 11 browser....In Windows Ultimate SP1, the devices and printers look like they are configured properly with correct driver info and correct ip addresses...For some reason I can connect through Windows media player and connect to 4311ci and play music but I must control the 4311ci through the Windows media player to select the different tracks, albums, artists, etc,,,,Windows 7 SP1 displays in devices and printers as connected properly and I can enter the 4311ci ip address in IE 11 browser and bring denon app to control the 4311ci... Everything works fine except the Net Audio / USB function...It says connection failed...It worked great when I first set it up last night but seemed not to work after I started using the damn Windows media player....I cannot use the denon app in my browser to turn off zone3 which the status is on and source is Net Audio /USB....I can not seem to turn off zone3...I was using main zone only when the Net Audio / USB was working just fine... I was able to select media server there and see the album photos on my Samsung T55C800 smart TV screen just fine...The Net Audio / USB option gave me full control of the 4311ci different options like selecting media sever, internet radio, options...The Net Audio let me take full control of the 4311ci audio functions from the denon app in my IE 11 browser...Now it does not work...How can I turn off zone3 like I was able to turn off zone2...
Customer: replied 2 months ago.
SORRY, I need to turn off zone2 not zone3...
Zone3 shows a red I/O staus icon for zone3...Zone2 shows status of on with source Net Audio / USB connected...I only have 1 zone set up in my house...I do not know if zone settings are the problem or how zone2 got turned on or configured to use Net Audio / USB.... Any thoughts....
Expert:  Nathan replied 2 months ago.

Well if you did the microprocessor reset, there are a few other things that can cause this type of malfunction, it may be a network issue still but is more likely a settings glitch so I would recommend doing the micro reset a few more times as it doesn't always clear all the settings properly.

From there, go into the denon settings onscreen and make sure Network Standby function is on, and then try to access via the portal again.

If that doesn't help, there is a separate network card reset we can try.

Customer: replied 2 months ago.
Problem is in MAIN ZONE when I select Net Audio / USB it selects zone2 ans Net/USB as the source instead off staying in MAIN ZONE and activating the Net Audio / USB option!!!!! I only have the MAIN ZONE that I use...Somehow zone2 is taking control of my NET/USB in my browser...How can I turn off zone2 so that when I select Net Audio / USB in the MAIN Zone it is not redirected to zone2 and displays error connection failed which is absolutely correct because I am not using zone2 nor do I have it setup...The problem only occurs in the denon app in my IE 11 browser...How can I disable zone2 through my browser....
Expert:  Nathan replied 2 months ago.

Thank you for clarifying. Have you tried using another browser?
I have the exact same receiver in my theater and use the web interface via chrome and have no issues with it. I have had a few glitches similar to yours but they were resolved by a network reset.

You cannot disable z2 entirely, because it is available as a preamp output even if you aren't using those speakers.

But, part of the issue here may be if you did the micro reset, then all the settings were cleared and you need to change the speaker setup/amp assignment function so it isn't using powered z2 speakers (7.1 or 9.1 setup). Try that and see if it affects your ability to control the main zone

You might also try accessing the main zone control directly at yourdenonipaddress/MainZone/index.html

Customer: replied 2 months ago.
Just got the save feature to work in the denon app in my browser...It shut off the 4311ci with power button lit as red now...It says that it should restart the 4311ci in about 10 minutes automatically.....do not know what is going on right now things look like they are working....4311ci power button is still red and in standby mode...waiting for the red light to go out and the 4311ci to restart now.....
Expert:  Nathan replied 2 months ago.

OKay do not touch anything else, don't refresh the browser, don't touch the denon power. If even after 10 it doesn't change, give it longer to come back on its own as any interruption can end up bricking the firmware.

Customer: replied 2 months ago.
ok...
Expert:  Nathan replied 2 months ago.

Thanks, ***** ***** now how it works when you have a chance.

Customer: replied 2 months ago.
Just saved config, restarted 4311ci, and I was able to download the config.dat file to my laptop.. I am looking at the config file now....
Customer: replied 2 months ago.
Can not turn 4311ci menu off now and have lost all connection to the 4311ci through browser....
Expert:  Nathan replied 2 months ago.

If you didn't make any settings changes, then the saved file won't have anything new in it and you can do the reset again, if your goal was only to examine the config file.

Customer: replied 2 months ago.
Zone3 status is active now as well as zone2 and main zone...I am still being redirected to zone2 when I select Net Audio /SB in main zone...This is my problem, it is with the zone configurations!!!! How can I disable zon2 and zones so the redirecting to zone2 does not happen...I believe that will keep it active in the main zone and start working again....
Expert:  Nathan replied 2 months ago.

I understand the issue, but I'm not actually convinced it is coming from the denon itself, can you try another browser/computer?
Did you clear the cache on the browser?

Related Home Theater-Stereo Questions