How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: Home Theater-Stereo
Satisfied Customers: 1083
Experience:  Have been in the business 25+ yrs., down to component level.
13948492
Type Your Home Theater-Stereo Question Here...
Louie is online now
A new question is answered every 9 seconds

We have a Bose Lifestyle V20 home theater system that is

Customer Question

We have a Bose Lifestyle V20 home theater system that is hooked up to a Comcast Xfinity Hi Def T.V. box. The Bose system turns on, as does the TV, but we are getting a message that says "cbl-sat no video signal". I have reset the Bose system and the Xfinity box but I'm still getting the message. Suggestions on how to fix?
Thanks.
Submitted: 2 months ago.
Category: Home Theater-Stereo
Expert:  Aric replied 2 months ago.

Hello, My name is ***** ***** I'll be assisting you. I'm sorry you're having problems.

Please postback with what method you already tried to reset everything.

Expert:  Aric replied 2 months ago.

I'm not sure if you're having problems replying? Please don't try to reply to the e-mail the site sends you. Instead use the link to get to the site page and reply here.

Expert:  Aric replied 2 months ago.

Well, if you need help just let me know by sending a reply back.

Related Home Theater-Stereo Questions