How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Nathan Your Own Question
Nathan
Nathan, Engineer
Category: Home Theater-Stereo
Satisfied Customers: 22046
Experience:  Custom home theater installer. Authorized dealer top brands
59725966
Type Your Home Theater-Stereo Question Here...
Nathan is online now
A new question is answered every 9 seconds

I have a lips have r-10B sound bar that had been working

Customer Question

I have a lips have r-10B sound bar that had been working well, but now I have no sound and the status light is flashing green - I've turned unit off , pulled plug, reconnected optical - can't figure it out! Any ideas?
JA: How long has this been going on?
Customer: Klipsch...not lips!
JA: What troubleshooting have you tried?
Customer: Unplugged from electric, have reinserted optical wire to tv and bar, etc
JA: What's the make and model of your tv, and can you guesstimate how old it is?
Customer: Tv is @ 12 yrs old - Panasonic- Vera- hi def plasma - sound bar has been fine for @5 months...
JA: The theater expert can solve this for you. Anything else you want him to know before I connect you two?
Customer: Nope - just appreciate help - are there charges for this?
Submitted: 6 months ago.
Category: Home Theater-Stereo
Customer: replied 6 months ago.
Wait... I thought I'd get immediate help!
Expert:  Nathan replied 6 months ago.

Hello, I’m Nathan, and I’ll be assisting you today.

Sorry to hear that you’re having trouble with this but I’ll do my best to help you out.

Can you test the soundbar with another device for me, such as running the optical direct to your cable/satellite box, aux cord from a phone/tablet, etc?

Customer: replied 6 months ago.
I can try to connect to my iPhone and play music?? Is that what you mean?
Customer: replied 6 months ago.
That's Bluetooth connect - is that ok?
Expert:  Nathan replied 6 months ago.

Yes, that is what I mean, you can test that via bluetooth or the auxiliary plug

Customer: replied 6 months ago.
Is the phone call an extra $26 above the base $31?
Expert:  Nathan replied 6 months ago.

Yes, the call is a separate service, and is optional

Customer: replied 6 months ago.
No music coming from bar although BT on phone indicates I'm connected- status light keeps flashing blue
Expert:  Nathan replied 6 months ago.

Is it blue, or green? Initially I believe you said green.

Expert:  Nathan replied 6 months ago.

If you are referring to the light on the right, that does go blue for BT and green for optical, that is normal, but the flashing is not, it should be solid.

So that then indicates a hardware issue, meaning a problem with the control board inside.

This issue could be a manufacturing defect, but is also often caused by a power event (shock/surge, prolonged over/under voltage condition, etc).

There is one step you can take here, both as a possible fix, as well as a diagnostic evaluation:
1) Unplug the power cord from the outlet

2) Wait at least 1 hour (60+ Minutes)

3) Press and hold the source button (on the set, not the remote) for 60 seconds
4) Keep holding power button while plugging back in, and for another 60 seconds after. When plugging back in, go directly to the wall outlet, bypassing any power strips or surge protectors.

If this reset process does not work, it would unfortunately confirm an internal hardware failure.

This is something that would require repairs to correct; if you are under the 1 year warranty period still, then klipsh would replace it for you, by calling(###) ###-####

Best regards, ***** ***** for the news,

Nathan

Customer: replied 6 months ago.
If I press the mode button it changes from green flashing to blue flashing
Customer: replied 6 months ago.
Plugged the optical cable into my Apple TV & still have same problem no sound
Expert:  Nathan replied 6 months ago.

Yes that fits with what I mentioned above. The color part is normal, the flashing is not. Run through the reset, and failing that you'd want to file a warranty claim to have them repair(replace) it for you.

Customer: replied 6 months ago.
Thanks
Expert:  Nathan replied 6 months ago.

You're welcome, and best of luck to you.

If you have any other questions, just let me know. Otherwise, please take a moment to rate my service using the stars at the top of the page; hopefully I have earned 5 Stars. I also invite you to contact me directly with any future support needs at http://bit.ly/1QwLxGh and ask for Nathan.

Thank you, ***** ***** a nice day,

Nathan

Related Home Theater-Stereo Questions