How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric, Engineer
Category: Home Theater-Stereo
Satisfied Customers: 41497
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
Type Your Home Theater-Stereo Question Here...
Aric is online now
A new question is answered every 9 seconds

I have a Bose lifestyle model AV48. As an addition to the

Customer Question

I have a Bose lifestyle model AV48. As an addition to the system we had installed by a Bose technician outside speakers. The system off the outside speakers show message connecting to media center and then no signal Can you help us troubleshot to get a signal
Submitted: 2 months ago.
Category: Home Theater-Stereo
Expert:  Aric replied 2 months ago.

Hello, My name is ***** ***** I'll be assisting you. I'm sorry you're having problems.

Have you tried disconnecting the entire system from power (unplugging it), then disconnecting and reconnecting the cabling/connections between the AV48 and the external speaker amp? If not, please try that and then once complete- plug everything back into power, turn the system on and let me know if you have the same problem.

Customer: replied 2 months ago.
No but will do now. And let you know how it goes.
Expert:  Aric replied 2 months ago.

Thank you for the reply. Yes, please do let me know and if you're still having the same problem, please reply back with the rough age of the Bose and also any model number information on the external amp and we can proceed.

If you need further assistance let me know. Before you go, PLEASE DO click at least a 3 STAR RATING, at the top of your screen. That is how I am credited for my efforts by the site. You can follow up any time as needed at no additional cost.

Expert:  Aric replied 2 months ago.

Are you still having the same problem?

Customer: replied 2 months ago.
Didn't work still getting same error. Won't connect. The model is lifestyle 48 system. It was purchased in 2005.
On the remote on set up menu it has room code of 4 switches. This differs from house code The rom code is 3 down 1 up. The house code is 4 down. Should they be the same
Expert:  Aric replied 2 months ago.

I'm sorry, but I will need to opt out of the question. It is now open for other experts to view and assist.

Customer: replied 2 months ago.
Ok thanks.

Related Home Theater-Stereo Questions