How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask info tech Your Own Question
info tech
info tech, Technician
Category: Home Theater-Stereo
Satisfied Customers: 13748
Experience:  Home Theatre and Amplifiers expert
18621325
Type Your Home Theater-Stereo Question Here...
info tech is online now
A new question is answered every 9 seconds

We have a Marantz SR5005 and can't see a picture on our TV.

Customer Question

Hi we have a Marantz SR5005 and can't see a picture on our TV. We get audio but no sound. I've already reset the receiver a few times but that's not fixing the problem. Could it be something else? I've checked the HDMI cable too.
JA: What's the exact make and model of your television? And have you done any troubleshooting yourself?
Customer: Sony XBR-65X810C
JA: What troubleshooting have you tried?
Customer: Checking all cables and resetting the receiver.
JA: The theater expert can solve this for you. Anything else you want him to know before I connect you two?
Customer: It was working fine this morning. We had the TV installed in January of this year but the receiver was purchased and installed in January 2011. We've already replaced the HDMI cable that runs from the TV to the receiver in December 2015 because it broke.
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Home Theater Technician about your situation and then connect you two.
Submitted: 5 months ago.
Category: Home Theater-Stereo
Expert:  info tech replied 5 months ago.

Hello

Welcome

Sorry can you explain?Hi we have a Marantz SR5005 and can't see a picture on our TV. We get audio but no sound

Anthony

Customer: replied 5 months ago.
We turned on Tv and there is no picture but we do get sound.
Expert:  info tech replied 5 months ago.

Thanks, ***** ***** you press the menu button of the sets own remote control does the menu come up please?

Anthony

Customer: replied 5 months ago.
the menu comes up
Expert:  info tech replied 5 months ago.

Its a signal issue

Please re-boot any satellite or cable box you may be using by unplugging the box from wall-power wait 5 mins then re-plug back in again, it will be a good idea to do the same with the TV at the same time.

We find software glitches within the box can cause this

Let me know how this works out, if it works out good would you please rate the answer positively by using the rating bar of stars usually at the top of the page with this post

Any issues let me know please

Thanks again

Anthony

Customer: replied 5 months ago.
Still no picture.
Customer: replied 5 months ago.
no sound now.
Expert:  info tech replied 5 months ago.

You have given time for everything to boot up

Please press the menu button again TV remote control let me know if you still see the menu

Customer: replied 5 months ago.
Expert:  info tech replied 5 months ago.

There is a problem with the signal from the box, have a look at the lead that goes from the box to the TV please check both ends and if its HDMI please swap it let me know

Customer: replied 5 months ago.
I can't do that
Expert:  info tech replied 5 months ago.

Hopefully you did not swap inputs during the boot up process?

Expert:  info tech replied 5 months ago.

Can you try another input like a DVD player?

Customer: replied 5 months ago.
My HDMI cable runs in the wall. My receive is in a different room.
Expert:  info tech replied 5 months ago.

The menu coming up puts the TV 90% in the clear

Expert:  info tech replied 5 months ago.

If a DVD works or similar then theirs a problem with the lead OR the box itself

Customer: replied 5 months ago.
I tried the blu Ray and no picture only sound. It appears that the issue is with the receiver.
Expert:  info tech replied 5 months ago.

Did you reboot the receiver too sorry i should have asked you to do that

Customer: replied 5 months ago.
I did.
Expert:  info tech replied 5 months ago.

Receiver is bad I am afraid, looks like you have everything routed through that and the buffers for the output would appear to be bad

Customer: replied 5 months ago.
But why do I get sound?
Expert:  info tech replied 5 months ago.

The sound is routed through a different channel video and sound are separate channels

Expert:  info tech replied 5 months ago.

They are separated and processed that way there will be different leads for sound and pic even for HDMI the sound and pic are separate

Expert:  info tech replied 5 months ago.

Not together like an antenna composite has one yellow lead for pic red and white for sound component has 3 for pic two for sound

Expert:  info tech replied 5 months ago.

leads I mean

Expert:  info tech replied 5 months ago.

HDMI has many sound pins and many pic

Expert:  info tech replied 5 months ago.

So the pic buffers can get damaged I usually see this after a storm or power-surge

Expert:  info tech replied 5 months ago.

Only other thing is the leads themselves but if they are RCA as I think they will be on this marantz then its not likely

Customer: replied 5 months ago.
Ok
Expert:  info tech replied 5 months ago.

You have gone quiet?

You can bypass the marantz by going straight to the TV but it seems like that may not be an option because of your logistics there

Customer: replied 5 months ago.
I've resorted to that now but now we're having issues with that. So maybe it's the TV itself.
Expert:  info tech replied 5 months ago.

In any case the marantz can be bypassed obviously then you wont have the sound qual but the TV will get a signal then

Customer: replied 5 months ago.
we removed the HDMI cable from receiver and input it into the DirectTV box and no picture again
Expert:  info tech replied 5 months ago.

Not likely as that would mean 2 inputs down on the TV at same time , its possible the TV inputs got damaged but you would need to rule out the marantz first

Expert:  info tech replied 5 months ago.

so now you have hdmi going direct from box to tv sound but no pic?or no sound no pic?

Expert:  info tech replied 5 months ago.

If its neither try swapping inputs by pressing the input button once every second with the TV remote

Customer: replied 5 months ago.
no pic and no sound
Expert:  info tech replied 5 months ago.

If its neither try swapping inputs by pressing the input button once every second with the TV remote

Expert:  info tech replied 5 months ago.

It looks like you lost input so the input is in the wrong mode, cycling the input or source button should bring it back

Customer: replied 5 months ago.
Something is wrong with the input on the tv
Expert:  info tech replied 5 months ago.

Yes its now beginning to look that way, here is the way I treat HDMI issues

Hdmi loss is a very common issue with modern TVs, there is however a procedure to follow and that procedure is this

1) Un-plug the set from wallpower wait 5 mins then re-plug back in again re-check if HDMI has returned

2)Reset the TV to factory default in the settings menu (if there is a facility in the settings some sets have this some do not)

3)Go to the website of the manufacturer of the set in your case Sony and go to support for your model look to see if there is any firmware upgrade and if your firmware is up to date if not upgrade the firmware according to the guide that will be with the firmware at the site (assuming there is a download there may not be) www.sony.com

4)If all bases covered above that will mean a main-board replacement

You need to get the back off the set, locate the mainboard thats the one with all the AV connectors on, unplug and unscrew the board from the chassis, remove the board ,carefully examine the board for its part number usually found on a sticky label on the board or etched on the board, (you may need to go through a few codes before you find the right number)when you get the partnumber try www.shopjimmy.com first, if they dont have it google the partnumber to locate a supplier, its the reverse to fit plug in and switch on TV (plug and play)

Let me know if you need more info

Anthony

Expert:  info tech replied 5 months ago.

If the set is under warranty please use that

Customer: replied 5 months ago.
Ok, by chance am I getting a transcript of this chat? So that I can know what to tell Sony.
Expert:  info tech replied 5 months ago.

You can save it or print it off ?bookmark the page or email it to sony

Expert:  info tech replied 5 months ago.

Just copy and paste the page address

Customer: replied 5 months ago.
Thanks!
Expert:  info tech replied 5 months ago.

Before you go I will just check there is no backlight switch off on this set hold on

Expert:  info tech replied 5 months ago.

There is no mention of this in troubleshooting however please check the manual too, some sets have backlight shutdown

Expert:  info tech replied 5 months ago.

Ahh sorry the menu came up

Expert:  info tech replied 5 months ago.

So that eliminates that angle

Expert:  info tech replied 5 months ago.

OK thanks

Please remember the rating thank you

Anthony

Expert:  info tech replied 5 months ago.

Do you still need help please?

Anthony

Related Home Theater-Stereo Questions