How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Nathan Your Own Question
Nathan
Nathan, Engineer
Category: Home Theater-Stereo
Satisfied Customers: 20298
Experience:  Custom home theater installer. Authorized dealer top brands
59725966
Type Your Home Theater-Stereo Question Here...
Nathan is online now
A new question is answered every 9 seconds

Have a AVR-S710W Trying to setup to play in 2 separate rooms

Customer Question

Have a AVR-S710W
Trying to setup to play in 2 separate rooms
Submitted: 6 months ago.
Category: Home Theater-Stereo
Expert:  Nathan replied 6 months ago.
Hello, I’m Nathan, and I’ll be assisting you today. My livelihood depends on your positive feedback, so your satisfaction is my highest priority. Sorry to hear you’re having trouble. What sources/inputs are you trying to use?Are you able to get the tuner to play in z2?
Customer: replied 6 months ago.
No nothing playing in Zone 2
Customer: replied 6 months ago.
Was trying to use Bluetooth and play pandora
Customer: replied 6 months ago.
Even the TV won't play through that Zone I can't even get it to turn on at this point
Customer: replied 6 months ago.
TV Audio plays through the main zone but no zone 2
Expert:  Nathan replied 6 months ago.
Many sources won't work on z2 at all, so there are some restrictions there.Did you assign the speaker outputs to zone 2?Can you please specifically try testing the tuner (fm radio) on z2 mode (you need an antenna connected, and would have to be on a station that also works for main zone)
Customer: replied 6 months ago.
I fixed it myself it's under the assignment in the speaker section to set it up for z2
Expert:  Nathan replied 6 months ago.
That is exactly what I was pointing you to, the amp assignment needs to be set to z2, not to back surround.
Expert:  Nathan replied 6 months ago.
Do you need more help with this?