How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Nathan Your Own Question
Nathan
Nathan, Engineer
Category: Home Theater-Stereo
Satisfied Customers: 20450
Experience:  Custom home theater installer. Authorized dealer top brands
59725966
Type Your Home Theater-Stereo Question Here...
Nathan is online now
A new question is answered every 9 seconds

Denon DCM340 disc player works but the sound is not amplified.

Customer Question

Denon DCM340 disc player works but the sound is not amplified. You can hear sound through speaker but barely audible. Sound from other source such as the tuner amplifies normally. What could be the problem.
Submitted: 6 months ago.
Category: Home Theater-Stereo
Expert:  Nathan replied 6 months ago.
Hello, I’m Nathan, and I’ll be assisting you today. My livelihood depends on your positive feedback, so your satisfaction is my highest priority. Sorry to hear you’re having trouble. What amp/receiver are you using?If you plug headphones into the jack on the front of the denon player, does it sound ok?
Customer: replied 6 months ago.
Denon dra565rd. We don't have headphones that fit into the jack.
Customer: replied 6 months ago.
If we put our ear to the speaker and crank up volume max it is barely audible.
Expert:  Nathan replied 6 months ago.
Are you using just the red/white cords?What ports are you connected to on the amp?
Customer: replied 6 months ago.
Black cords with red and white ends. Same connection as always, just stopped working. None of the ports or wires have been changed. Red and white from CD player goes into cd inputs at back of receiver- always has been that way. Could this be a fuse in the CD player?
Expert:  Nathan replied 6 months ago.
Can you try moving the cords to a different set of ports on the amp, such as tape, aux, etc, and see if that changes anything?
Customer: replied 6 months ago.
Ok. I'll try it now
Expert:  Nathan replied 6 months ago.
Thanks
Customer: replied 6 months ago.
Switched to phono port -some sound but very crackly and still very low volume. Switched it to tape 1 PB port and it works. But now I have no port for the internet player. Why would a port no longer work?
Customer: replied 6 months ago.
Are you still there?
Expert:  Nathan replied 6 months ago.
I'm here. Sorry your message did not come through. There are many reasons a port could fail, this is a very old (mid 90s) model receiver, that is far past its service life at this point, so seeing components start to fail is not surprising. You might try the internet player on the phono port and see if it works ok there, then leave the cd on the tape1 port. You can also try resetting the denon by shutting it off, then holding down the speaker a/b buttons while powering back on, to see if that helps.
Expert:  Nathan replied 6 months ago.
Do you need more help with this?