How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: Home Theater-Stereo
Satisfied Customers: 11419
Experience:  Have been in the business 25+ yrs., down to component level.
13948492
Type Your Home Theater-Stereo Question Here...
Louie is online now
A new question is answered every 9 seconds

My lifestyle28 system has no sound.... it has error 10 on the

Customer Question

My lifestyle28 system has no sound.... it has error 10 on the screen and to call bofse
Submitted: 8 months ago.
Category: Home Theater-Stereo
Expert:  Louie replied 8 months ago.
Hi Ricky and welcome to JustAnswer,Thank you for the question and your patience. Should you still need assistance for information purposes only...Initially, have you re-checked that the cable is connected from the MAIN port of the Media Center to the port labeled "Media Center" of the Acoustimass module?...and visually the pins of the plugs for bent or missing ones?
Customer: replied 8 months ago.
Yes... it was working last night... just quit this morning. ..bthe reciever has power and my outside amp and speakers work.... just nothing inside
Customer: replied 8 months ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Louie replied 8 months ago.
Appreciate the post back. Have you re-checked as above posted?
Customer: replied 8 months ago.
Yes
Expert:  Louie replied 8 months ago.
Then it would be an internal hardware issue.Are you then considering a DIY (do-it-yourself) repair approach? If yes, do you have access to and familiar with a multi-meter and even a soldering iron?
Customer: replied 8 months ago.
Think i will send it back to bose...
Expert:  Louie replied 8 months ago.
I understand Ricky.Error 10 would indicate that the Media Center was unable to detect/communicate with the subwoofer hence the proposed easy user doable check for the cable, pins and where plugged in.The alternative is a fault inside the Acoustimass (most likely) as the above checks good. I realize that the above information may perhaps be not what was expected. Unfortunately, there is no quick-n-easy fix and neither is there a workaround; sorry for having to be the bearer of bad news.