How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: Home Theater-Stereo
Satisfied Customers: 1086
Experience:  Have been in the business 25+ yrs., down to component level.
13948492
Type Your Home Theater-Stereo Question Here...
Louie is online now
A new question is answered every 9 seconds

I have a Sony receiver STR-DN1050 and I am not getting sounds

Customer Question

I have a Sony receiver STR-DN1050 and I am not getting sounds from my TV through my receiver. The receiver and speakers work good through Bluetooth and Tuner. I am connected to my TV through the ARC HDMI inputs. I may have pushed a button I used supposed to push. I am at a lose.
Submitted: 8 months ago.
Category: Home Theater-Stereo
Customer: replied 8 months ago.
It's a Sony STR-DN1060
Expert:  Aric replied 8 months ago.
Hello, First- you should never, ever connect or move the receiver while it is turned on. I'm not sure if that is what you did, but reading your description "when I turned it back the receiver stopped transferring sounds", sounds like the unit was ON and playing when this happened. Additionally, if you switch to the unit's FM mode, will the FM play through the speakers?
Customer: replied 8 months ago.
It was turned off while I made all connections. After all connection were made that is when I turned it on through FM tuner and turned the unit back around. Then I went to play a movie and switched the station to TV it wasn't playing through the receiver which it previous had.
Customer: replied 8 months ago.
The system works great except through the TV
Expert:  Aric replied 8 months ago.
Thank you for the reply. Is the only source you tried through the TV- the Cable/SAT box? In other words is there also a DVD connected and if so could you try that source and check for sound please (tells us a little more which device is the root cause of the problem)?
Expert:  Aric replied 8 months ago.
Are you still with me?
Expert:  Aric replied 8 months ago.
I will need to step away for about an hour while I travel, but will open my laptop back up when I arrive in order to check for your reply.
Customer: replied 8 months ago.
I figured it out. Somehow when I turned the receiver around after I plugged in the new added subwoofer I hit the button which turned off the HDMI control. I turned it to the on setting and it is working perfectly now.

Related Home Theater-Stereo Questions