How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: Home Theater-Stereo
Satisfied Customers: 11419
Experience:  Have been in the business 25+ yrs., down to component level.
13948492
Type Your Home Theater-Stereo Question Here...
Louie is online now
A new question is answered every 9 seconds

Just got Bose sound touch 130, in setting it up got error

Customer Question

Just got Bose sound touch 130, in setting it up got error message can not find acoustimass
Manual said to perform pairing -- I tried this but when it says to plug it in, I do but instead of pairing I get message nothing connected. I read that the back of the acoustimass has a colored status indicator but I don't see any lights on mine. Thanks for your help, Pat
Submitted: 1 year ago.
Category: Home Theater-Stereo
Expert:  Louie replied 1 year ago.

Hi and welcome to JustAnswer,

Thank you for the question and your patience. Should you still need assistance for information purposes only...

Initially, have you tried plugging in the Acoustimass module into another outlet? ...or better yet (temporarily) moving it closer to the console and use the same outlet strip?

Customer: replied 1 year ago.
tried this -- didn't work
Expert:  Louie replied 1 year ago.

I understand Pat.

These result(s) + the "...don't see any lights..." would be indicative of a no power thus, a non-functional Acoustimass.

It would be to your advantage to bring this to the attention of the dealer/seller for repairs or perhaps better yet, replacement.

Customer: replied 1 year ago.
I ended up talking with Bose tech support -- they were able to resolve the problem and system is now working.
Thank you for responding but this did not solve my problem.
Expert:  Louie replied 1 year ago.

Great Pat! Good to hear that the issue has been resolved, congratulations.