How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric
Aric, Engineer
Category: Home Theater-Stereo
Satisfied Customers: 41972
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
24739752
Type Your Home Theater-Stereo Question Here...
Aric is online now
A new question is answered every 9 seconds

Im having issues with my home theatre. this is my set up I

Customer Question

Hello im having issues with my home theatre.
this is my set up
I have an amplifier which all my components are connected to and from the amp I have a HDMI connection to the TV. The HDMI from tv to amp is 10m in length
I just upgraded my tv and this is the issue I am having,
picture distortion.
I have tried to sort this out by buying a amplified HDMI due to the 10m distance but it has not helped. now the picture is more distorted and it actually cuts out
The tv runs better with my original HDMI which just had some picture distortion but no cut out. This HDMi cable is a good quality but I don't believe its amplified.
I have also bypassed my amplifier and connected components directly to the tv. This way I do not have any issues.
I need help please
Submitted: 1 year ago.
Category: Home Theater-Stereo
Customer: replied 1 year ago.
before up dating my tv the picture would continually cut out only when I was watching sport on foxtel (cable) everything else worked perfect. the new tv has a distorted picture on my media played bluray an cable and like I said when I upgraded the HDMI it just did work at all
Expert:  Aric replied 1 year ago.

Hello, What is the Make and Model of your Home Theater receiver/amplifier please?

Customer: replied 1 year ago.
onkyo tx nr626
tv - tcl e5800
Expert:  Aric replied 1 year ago.

Thank you. The 10m cable would be troublesome since it's beyond what's considered reliable, and home theater receivers use "repeater's to send the HDMI signal to the TV. So, let me ask you this- did you put the HDMI amplifier halfway down the cable run (at the 5m point)?

Also, if you try to simply bring the Onkyo to the TV and TEST using a short HDMI cable- do you still have the same issue?

I'm trying to isolate whether the HDMI out on the mainboard of the receiver is faulty or not.

Customer: replied 1 year ago.
No I have not tried that yet but its what I will try today.
I will be in touch re how I go in about 1 hour
thanks
Expert:  Aric replied 1 year ago.

Okay sounds good. Let me know.

Customer: replied 1 year ago.
hi me againjust hooked up a 5m HDMI through the amp and the picture quality is worse than what it is with my original 10m cable
Expert:  Aric replied 1 year ago.

Okay, unfortunately you've got a bad HDMI out on the mainboard of the Onkyo- which requires service in most cases. However it's worth trying a hard reset of the receiver. Try this next please:

To reset the AV receiver to its factory defaults, turn it on and, while holding down CBL/SAT, press ON/STANDBY. “Clear” will appear on the AV receiver’s display and the AV receiver will enter standby mode.

Let me know if this changes anything.

Expert:  Aric replied 1 year ago.

Are you still with me here?

Customer: replied 1 year ago.
still hereI understand but its strange as this issue started occurring just now before picture was fine. when I upgraded to this new tv it all started.
Expert:  Aric replied 1 year ago.

I gave you the factory reset for the Onkyo to try- did you do that please??

Expert:  Aric replied 1 year ago.

Do you need further assistance with this?

Customer: replied 1 year ago.
will let you know when I have
Expert:  Aric replied 1 year ago.

Ok.

Customer: replied 1 year ago.
have done what you suggested and now im refiguring all settings via set up, is there any particular setting that I need to be mindful of???
Expert:  Aric replied 1 year ago.

Are all "Sources" also via HDMI- meaning your cable box, Blu Ray, what have you? If so, then no- there's no particular setting you need to observe.

Customer: replied 1 year ago.
has made no difference at allok let say the receiver is the problem like you said.. why does it present with distorted picture issues where there were no picture issues before with the older tv. It doesn't make sense to meI don't want to rip the amp out and get it serviced and have the same issue when I get it back.
Expert:  Aric replied 1 year ago.

Couldn't tell you. Try hooking back up to the old set- maybe disconnecting the old set was the catalyst. I can't do a postmortem here, only divide and conquer to isolate the problem. The fact is the Onkyo does NOT work with this TV- you need to narrow it down further.

Customer: replied 1 year ago.
ok will hook up the old tv back up and let you know
Expert:  Aric replied 1 year ago.

Okay, sounds good.

Customer: replied 1 year ago.
no problem with the old tv