How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric
Aric, Engineer
Category: Home Theater-Stereo
Satisfied Customers: 43423
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
24739752
Type Your Home Theater-Stereo Question Here...
Aric is online now
A new question is answered every 9 seconds

Had sound on all 5 channels in Denon AVR 3805 till pressed

Customer Question

Had sound on all 5 channels in Denon AVR 3805 till pressed "Setup Lock" after setup, then NO SOUND at all
Submitted: 1 year ago.
Category: Home Theater-Stereo
Expert:  Aric replied 1 year ago.

Hello and sorry you're having problems. I may be able to help, but I need to ask for more information.

1) What sources are connected to the Denon (cable box DVD, etc.) and is there no sound with any of them?

2) Have you tried disconnecting the Denon from power for several seconds and plugging it back in as a soft reboot?

3) Have you considered a reset of the micro-processor yet?

Expert:  Aric replied 1 year ago.

Do you need assistance with this?

Customer: replied 1 year ago.
Only device connected is OPPO BD 93. Was listening in 2 channel at first, then listened in 5 channel after setting up via Denon On screen option. Lost sound after pressing setup lock. Noticed it went from Digital to analog on Denon display . Don't khow how to change it back and keep it there. Tried factory reset to no avail.
Expert:  Aric replied 1 year ago.

Thank you for the reply. The screen toggling back and forth between Digital to Analog generally means it's not detecting/decoding the signal from the connection. The Opp is connected using an HDMI cable I would presume? Also when you say "factory reset", do you mean "Resetting the Processor" as outlined in the back of the manual?

Additionally, do you have another HDMI cable you can swap out to test between the Oppo and the Denon?

Do you alternatively have another "Source" you can try as a test (standard DVD, game console, cable box, etc.)?

Customer: replied 1 year ago.
I did the "Resetting the Processor" per the manual. I was playing a cd on the Oppo connected via optical to the 3805 as it has no HDMI connection. The cable is brand spanking new. Also has a coax connection to the Denon.
Expert:  Aric replied 1 year ago.

Okay, as far as settings/adjustments- that's all there is on the Denon, so you've either got a failure within the receiver, or the source is at fault. Offhand even a brand spanking new cable can be bad out of the box- I've seen that about a dozen times in 20 years of installing. SO, we need to complete narrowing down the issue by process of elimination. Try another source on the Denon please- even the FM tuner as a TEST- as right now it appears the Denon is in need of service- not a change of settings.

Expert:  Aric replied 1 year ago.

Do you need further assistance with this?

Related Home Theater-Stereo Questions