How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: Home Theater-Stereo
Satisfied Customers: 1084
Experience:  Have been in the business 25+ yrs., down to component level.
13948492
Type Your Home Theater-Stereo Question Here...
Louie is online now
A new question is answered every 9 seconds

Yamaha rx-v463.. how to set where center channel works in

Customer Question

yamaha rx-v463.. how to set where center channel works in 5ch surround
Submitted: 1 year ago.
Category: Home Theater-Stereo
Expert:  Louie replied 1 year ago.

Hi and welcome to JustAnswer,

Thank you for the question and your patience. Should you still need assistance for information purposes only...

Initially, and based on "...made adjustments on front panel...really dont know...", would you consider performing an automated speaker setting/setup? If yes, if the calibration/optyimer microphone still available?

Customer: replied 1 year ago.
no...it is in 5 ch enhancer mode now...need to get center channel working in that mode
Customer: replied 1 year ago.
hello?
Expert:  Louie replied 1 year ago.

Thank you for allowing me time to compose and type my reply.

Have you tried checking that the Center width (CT WIDTH) is set to 0? press AMP / PARAMETER ▲/▼ to select CT WIDTH / ◄/► to select 0

And/or increasing the volume of the center channel? press AMP / press LEVEL press ▲/▼ to select CENTER / press ◄/► to increase center channel volume / press LEVEl to exit

Customer: replied 1 year ago.
it is on high
Expert:  Louie replied 1 year ago.

I understand; volume "...is on high..."

Is CT WIDTH set to "0" ?

And in MANUAL SETUP / SOUND MENU / SPEAKER SET / CENTER SP / LRG or SML but not NONE ?

Customer: replied 1 year ago.
couldnt see your last response
Customer: replied 1 year ago.
honestly...have no clue what you just said
Expert:  Louie replied 1 year ago.

For the Center width (CT WIDTH); have you tried to press AMP / PARAMETER ▲/▼ to select CT WIDTH / ◄/► to select 0 ?

Customer: replied 1 year ago.
small
Customer: replied 1 year ago.
Expert:  Louie replied 1 year ago.

Have you checked the center speaker and its wiring and confirmed that it is functional?

Customer: replied 1 year ago.
when in nueral it plays
Expert:  Louie replied 1 year ago.

Sorry; "...when in nueral it plays ..." ?

Customer: replied 1 year ago.
really having some communication problems...getting emails but wont open...having to go to older responses and refreshing them but not getting all of the content
Expert:  Louie replied 1 year ago.

Apologies for any inconvenience; perhaps a system glitch.

As posted above; Sorry; "...when in nueral it plays ..." ?

Customer: replied 1 year ago.
it plays in that mode thru the center channel/speaker
Expert:  Louie replied 1 year ago.

I understand.

Have you tried a RESET?

A reset is both a test and a try of a fix. As it implies, a reset would force the unit to revert back to factory defaults removing glitches and config errors but would include memories, presets and user preferences. After a reset, the initial setup would have to be performed.

This is very critical - a reset however would not be corrective of an internal hardware concern; but it would be confirmed. In some instances, it may even expose other issues.

Customer: replied 1 year ago.
power cycle reset or is there a reset button/mode?
Customer: replied 1 year ago.
Again..still having issues... last response was reset question....getting emails but not opening
Expert:  Louie replied 1 year ago.

Apologies again; I have no control on site issues.

And on the Yamaha RESET, please click HERE.

Post back results / observations of the above once tried.

Customer: replied 1 year ago.
came back up... still no center channel....speakr display on right sude just shows l and r still..no center
Expert:  Louie replied 1 year ago.

Was it working before ? (not only in neural mode)

Customer: replied 1 year ago.
center works on movie spacious and dramatic but not on 5ch enhancer... it always has before
Customer: replied 1 year ago.
Still not working and the communication issue is frustrating at best. Im going to try another route to fix this issue. Thanks for your time.
Expert:  Louie replied 1 year ago.

The above reset is the user's procedure as prescribed by the Owner's Manual.

There is another; a technician's RESET as provided for by the repair/Service Manual.

However, there is possible hitch; it may and can result to the RX-V463 locking up if the missing center channel is not corrected.

Would you be comfortable attempting this?