How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Nathan Your Own Question
Nathan
Nathan, Engineer
Category: Home Theater-Stereo
Satisfied Customers: 20436
Experience:  Custom home theater installer. Authorized dealer top brands
59725966
Type Your Home Theater-Stereo Question Here...
Nathan is online now
A new question is answered every 9 seconds

The main unit is on and works in the master bedroom but the

Customer Question

the main unit is on and works in the master bedroom but the seperate room system don't respond to the main unit
Submitted: 1 year ago.
Category: Home Theater-Stereo
Expert:  Nathan replied 1 year ago.

Hello, I’m Nathan, and I’ll be assisting you today. My livelihood depends on your positive feedback, so your satisfaction is my highest priority.

Sorry to hear you’re having trouble.

What is the make/model of your system?

Customer: replied 1 year ago.
Bose AV38 media center
Expert:  Nathan replied 1 year ago.

So the main unit is in the master?
Where is the 2nd room system at?

Does the 2nd room respond to the 2nd remote at all?

Customer: replied 1 year ago.
other units are in the kitchen and livingroom on same level/floor of the house.
Expert:  Nathan replied 1 year ago.

Are those units powering on and responding to their own room remotes though, even if they aren't interfacing with the main unit?
Initially, please unplug power to the main unit for 60+ seconds for a quick reset, and let me know if that helps.

Customer: replied 1 year ago.
unpluged unit in Master bedroom as suggested and other remotes note "No signal from media center"
Expert:  Nathan replied 1 year ago.

That tends to indicate a hardware fault in the main unit unfortunately.

We'll need to do a deeper reset process next:
1) Unplug power as well as the bose link cables from the main unit as well as the satellite units.

2) Wait at least 1 hour (60+ Minutes)

3) Press and hold the power button (on the main unit, not the remote) for 60 seconds
4) Keep holding power button while plugging back in, and for another 60 seconds after. When plugging back in, go directly to the wall outlet, bypassing any power strips or surge protectors. Reconnect the system link cables and follow the replug process with the satellite units.

Test for functionality and let me know the results.

Nathan

Customer: replied 1 year ago.
will do and report back
Expert:  Nathan replied 1 year ago.

Thanks, ***** ***** luck.

Customer: replied 1 year ago.
After three attempts with your solution I believe I need boots on the ground. Sorry
Customer: replied 1 year ago.
Before I rate your effort, please don't tell me that your limited interface in some way became a service contract. For I will become unglued. I do not want a monthly service and did not sign up for such! Am I on a monthly service ? Yes or no?
Expert:  Nathan replied 1 year ago.

Thanks for the update, and I'm sorry that didn't help.

No, there is no requirement for any ongoing service. I honestly can't tell you what you have currently, as I'm not privy to any billing or account info. However you may certainly use this as a one time service, and you can check on the help/account link at the top of the page, then on that next page, mid left, is membership/subscription options, so you can be sure you don't have any monthly service.

If you'd like help finding a local tech, which is indeed the next step here, I'm happy to help further (just give me your zip code).

Best regards,

Nathan