How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Hannigan Your Own Question
Michael Hannigan
Michael Hannigan, Engineer
Category: Home Theater-Stereo
Satisfied Customers: 11189
Experience:  25+ Years Experience in Field. Master Certified Electronics Tech and Technical Consultant
23511658
Type Your Home Theater-Stereo Question Here...
Michael Hannigan is online now
A new question is answered every 9 seconds

I am trying to set up my G-a7 Air Quick. When I plug in the

Customer Question

Hi, I am trying to set up my G-a7 Air Quick. When I plug in the unit, the Wireless Button LED shows red and then goes blank. It does not bling Blue as the setup guide indicates should follow the red. what is the problem?
Submitted: 1 year ago.
Category: Home Theater-Stereo
Expert:  Michael Hannigan replied 1 year ago.

no it should actually blink on blue. Red would indicate something different. What I would do is hold the button down for several seconds to see if you can clear the current connections, then try getting back into the setup mode with the blinking blue button and see if you can do it. This can happen if the item Artie has pairings Navy pairings are incomplete or that were made by mistake. But that if you clear the pairings it may work properly. If not then you may have a defective product. But please let me know the results, and we can go from there.

Mike

Customer: replied 1 year ago.
Mike, after the wireless LED flashes red rapidly, it then becomes a slowly blinking red light. It does not turn blue. Also, the Klipsch name shows up in the SSID drop down, but then it disappears. Mike

Related Home Theater-Stereo Questions