How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Russell H. Your Own Question
Russell H.
Russell H., Service Tech
Category: Home Security Systems
Satisfied Customers: 9964
Experience:  8+ years of professional experience
13568747
Type Your Home Security Systems Question Here...
Russell H. is online now
A new question is answered every 9 seconds

I have a the error 7 on my multi site 4200 when I attempt to

Customer Question

I have a the error 7 on my multi site 4200 when I attempt to login. This is at a second home and the internet provider had a major outage in the area it worked fine prior to this outage.
Submitted: 1 year ago.
Category: Home Security Systems
Expert:  Russell H. replied 1 year ago.

Hi, thank you for contacting JustAnswer.com. My name is Russell. I will do my best to provide the right answer to your question.

Error 7 means 'login error.' Some failure to authenticate your access has happened.

This may be, simply, because the DVR or other device at the other end is not currently in a state to accept logins: not connected to internet, not fully initialized, etc.

Or, because some element or one device along the link from you (trying to log in) to the remote device (trying to authenticate your access to it), is 'down', not functioning, not communicating.

Make sure that, wherever you are now, you have full internet access, and all devices at your current location are in good condition... a power outage may damage or disrupt devices and their performance. For a good condition of initialization, it is well to power all local devices Off, leave them all that way for a good 10 minutes or more, then when you power them up, power them up one at a time, with the 'source' devices (the ones that provide the connection or data) powered On first, and given some time (a minute to five minutes) to initialize first.

Customer: replied 1 year ago.
we have done all these things and still have the same issue.
Expert:  Russell H. replied 1 year ago.

Have you been on site at the other end yet? checks on equipment status and function may need to be made there also.

Customer: replied 1 year ago.
how can I test it when I am there to see if it is connected to the internet? I was just there but I couldn't tell.
Expert:  Russell H. replied 1 year ago.

What exactly *is* the device at the far end of the link from the MultiSite 4200 software? a DVR I would guess, but I haven't been told yet.

Customer: replied 1 year ago.
Expert:  Russell H. replied 1 year ago.

For now, just testing the DVR's basic functionality at that end would be good. Also look at the lights on the local modem or router box: if the DVR is hooked up to it with a cable, rather than wirelessly, it should show an Activity or Link light on the router box or modem box that it is hooked up to.

Related Home Security Systems Questions