How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Eddie Your Own Question
Eddie
Eddie, Home Improvement Contractor
Category: Home Improvement
Satisfied Customers: 627
Experience:  owner of Island Pro-Craft
90350505
Type Your Home Improvement Question Here...
Eddie is online now
A new question is answered every 9 seconds

The reverse sensors will not light after the learn button

This answer was rated:

The reverse sensors will not light after the learn button was pushed on the motor to synchronize a garage door remote opener
Customer: replied 2 months ago.
The learn button on the opener now blinks one every so often. Neither the sensors nor the wires were touched when remote was programmed. The wall opener worked fine prior to programming the remote.

Hi my name is eddie. I can help you with your difficulties but I will need some information and I will ask you questions that I will need specific answers for. With your help, finding out what is right with it, is a step to eliminate what is wrong with it ......sometimes it may be one of a hundred things but together with your patience we can work toward a goal to get this issue resolved.

If I may ask:

1-) The make and model and/or number of the unit in question and do you have the manual for it?

2-) how old it might be and if you are the original owner

3-) Do you have 2 safety sensors on your door?

4-) can you tell me if you have a working wall control and how many working remotes

5-) any flashing LED lights on the opener (ceiling unit) and how many times it blinks before pausing? The color of the learn button is?

6-) has there been any kind of disruption that may have changed the dynamics with this opener....any wiring or perhaps the kids playing there or a recent power outage

7-) what happened that made it go from working to non-working ?

8-) are you using only the equipment that came with this opener?

9-) do you have a chain......belt......or screw drive?

10-) what exactly happens when you do click the transmitter?....... the door doesn't move but you hear the motor?......it goes partial way?........reverses?

11-) do you feel that you are capable of making simple adjustments and more than mechanical in making some harder ones if necessary?

We can start here and with the info you provide I will add steps toward our target as we proceed by our correspondence

If by some reason a resolution to the problem just isn't possible, I will do my best to supply you with any remaining options, from what other resources I can find.

Since we take pride in our good reputations, and you might feel the need to choose a bad service rating, I ask that you stop and consider replying back to me with any of your concerns.

Please always allow me time to prepare information for you. In case I have to go offline I am always checking back to keep things moving and expedited.

And thank you for your help and assistance

eddie

Customer: replied 2 months ago.
1. A lift master .5hp
2. 10-15 years, 2nd owner
3. Yes
4. Both the wall control and 1 remote open the door without difficulty. Neither shut the door without holding down wall control until closed
5. A green learn button that flashes once every so often
6. The only disruption was me programming the remote. No sensors or wires were touched during this process
7. Programming the remote. The wall opener worked without difficulty prior to that
8. Yes
9. Chain
10. It will open without difficulty but will only come down a few inches prior to going back up
11. Simple adjustments for sure, would depend on what more difficult adjustments are
Customer: replied 2 months ago.
Thanks:-)

Hi.............Those safety sensors have to have a steady non-flickering light......so you'll want to start there........they aren't laser precise but have to meet

How many times does that LED flash before pausing?

if this doesn't resolve we will do a hard reset

Thanks

eddie

Customer: replied 2 months ago.
like I said, the LED on the learn button flashes once every 10 seconds or so. There are NO LED lights lit on the safety reverse sensors. These must have gone out when I programmed the remote because the garage opened and shut normally with the wall mount prior to that.Could I have blown some sort of fuse?
How do you do a hard reset?

we have to get the safety sensors working that is where your problem is stemming from..............but what I would like to do first is erase the transmitters then a hard reset and then and re program.......then we will get more creative as we go

ERASE THE TRANSMITTERS: hold down the LEARN button on the opener for 6 or 7 seconds….If you have a MY-Q device …immediately press and hold the LEARN button again until the learn LED goes out. All codes are now erased.

HARD RESET: unplug the opener what should be for a good minute......in the meantime remove the batteries from the transmitters including the key less.....and if you have a battery back-up.....plug back in the opener and replace the batteries which should be fresh

Do you know how to re program the transmitters? Hold them with-in 12 inches of the opener when you do

Please let me know how it goes

Thanks

eddie

Customer: replied 2 months ago.
I will try it now thanks
Customer: replied 2 months ago.
I did what you suggested and the safety sensors are still not on. I held the LEARN button until it went out and my remote no longer worked. I then unplugged my opener as well as flipped the electrical fuses to make sure nothing was getting power. I then plugged the opener back in. I am right back where I was. The sensors or not on and the LEARN button blinks once every 10 seconds or so.

Make sure the sensors and wall transmitter are connected properly to the opener..............You probably have a excess amount of wire for the sensors........unhook this wire and bring it closer to the other the make sure the LEDS are still not operating.........after that you will need to replace them........ about 40.00 at Home Depot

Customer: replied 2 months ago.
I will try that, but why did I not have any trouble prior to re-programming my remote? It quite working the moment I did that. I am CERTAIN that I did not touch any wires or sensors.
Thanks

somehow something went awry........maybe you'll want to check the capacitor too.....see if it is ruptured or has an light oily film on it ..................it really shouldn't have just by you re programming ...........it could have done something to the logic board too................I just want to let you know that the life expectancy for a garage opener is 10-12 years....after that parts of the puzzle start breaking down

Eddie and other Home Improvement Specialists are ready to help you

Thank you for the positive rating............ I hope you were able to make an informed decision..........if you need anything else home improvement wise....... construction…….decorating...... or any kind of repairs etc....... please look for me ......it has been a pleasure

Customer/p>

Related Home Improvement Questions