How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Brian Your Own Question
Brian
Brian, Architect
Category: Home Improvement
Satisfied Customers: 2153
Experience:  Licensed Architect- 17 years, L.E.E.D. AP
6457309
Type Your Home Improvement Question Here...
Brian is online now
A new question is answered every 9 seconds

Lost power to my Liftmaster ( myQ) 3/4 HP belt drive unit

Customer Question

Lost power to my Liftmaster ( myQ) 3/4 HP belt drive unit
Remotes work but control on wall does not. Buttons on wall control do not function and msg on wall control says "press the push bar to activate control"
"See users Manual."
Car is programmed along with remote in second vehicle both operate garage door opener but the wall mount control is not functioning and does not respond to selections on unit.
Ideas? Thank you.
Brad
Submitted: 1 year ago.
Category: Home Improvement
Expert:  Eddie replied 1 year ago.

Hi Brad ...............I think we might want to reset the unit and then reprogram everything

Customer: replied 1 year ago.
Reset by powering down ( unplugging motor)?
Expert:  Eddie replied 1 year ago.

yes ......unplug..........then taking the batteries out of the remote transmitters.............plug back in ...............and then batteries

Expert:  Eddie replied 1 year ago.

tell me are you getting a solid light on your safety sensors?..................one should be amber or yellow and the other is green