How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Electronic Engineer
Category: Home Improvement
Satisfied Customers: 16892
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Home Improvement Question Here...
Pete is online now
A new question is answered every 9 seconds

An Elite Miracle 1 gate opener is not working properly, The

Customer Question

An Elite Miracle 1 gate opener is not working properly
JA: Thanks. Can you give me any more details about your issue?
Customer: The motor seems to cut out once the signal is sent from the remote to open the gate. It initiates the opening process with the click that the motor has been told to operate but doesn't get more than an inch before stopping.
JA: OK got it. Last thing — Electricians generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Home Improvement
Customer: replied 1 year ago.
I also checked the control box. The fuses are all intact (no LED's lit up indicating fuses blown). There is also no friction on the gate when unlocked. I have lubricated the interior swing arm with grease. The motor actually seems to cut out after the initial "click" sound when told to open/close. It use to be that the motor would run it's complete cycle to open and to close the gate. It is not currently doing that.
Expert:  Pete replied 1 year ago.

Hi there,

Have you opened the motor cover to check inside it when you press the open button?

Check if the motor is turning or not, or if a gear is stripped or if the linkage is loose.

The system also requires a working backup battery - when the batteries start to go bad, the symptom you are describing is one of the things that happens. You may need to replace those batteries.