How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Eddie Your Own Question
Eddie
Eddie, Home Improvement Contractor
Category: Home Improvement
Satisfied Customers: 574
Experience:  owner of Island Pro-Craft
90350505
Type Your Home Improvement Question Here...
Eddie is online now
A new question is answered every 9 seconds

I just had my house washed and I had put a plastic garbage

Customer Question

I just had my house washed and I had put a plastic garbage bag around the liftmaster unit. When I try to close the garage door now it starts to close then after a second will reverse and go back to its starting position. I did have to manually close it so the man could wash the outside of it. I put it back in the automatic position, which is in the open position, and when I push the button to close it, it still starts to close but, after a second, reverses and remains in the open position. Any ideas how to fix this?
Submitted: 1 year ago.
Category: Home Improvement
Customer: replied 1 year ago.
I notice that there are yellow lights flashing on the back of the unit. The up arrow blinks once and the down arrow blinks 5 times. I again tried to make sure the manual pull was in correct position, retried the button and now it doesn't move at all. I can her the motor briefly seeming to try to make it close then immediately pull back but the door does not move at all.
Expert:  Eddie replied 1 year ago.

could water have gotten into the sensors ? and knocked out of line ?

Customer: replied 1 year ago.
Ok, I'll look at that. Is it easy to aim it? How do I do it? What about the flashing lights??
Expert:  Eddie replied 1 year ago.

Is there the flashing light on the opener or the sensors?............ if on the opener it means that the sensors are out of line or they might need replacing if they got water in them and are now faulty..........I'm pretty sure that the 'sender' sensor and 'receiver' lights on the sensors themselves should go out when aligned........but if I remember correctly on the Liftmaster the sender light might remain steady and the receiver light goes off.......you'd have to see which of those options work and if you can give me the model maybe I can get us a little further .......if neither avenues work they might need replacement...... just as a point of information it sounds like you had some pressure washing done .......is this the case?

thanks

eddie