How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask AssuredElectrical Your Own Question
AssuredElectrical
AssuredElectrical, Home Specialist
Category: Home Improvement
Satisfied Customers: 4241
Experience:  35 years home improvement
53189252
Type Your Home Improvement Question Here...
AssuredElectrical is online now
A new question is answered every 9 seconds

Trying to program a chamberlain universal remote to a o

Customer Question

Trying to program a chamberlain universal remote to a Moore o matic z133
Submitted: 1 year ago.
Category: Home Improvement
Expert:  AssuredElectrical replied 1 year ago.

Welcome. My name is ***** ***** would be glad to assist.

Which Model of the chamberlain remotes are you trying to add to the opener?

Is there any specific point in the learning procedure that is obvious as an issue?

Or does it go through to the end with no confirmation?

Let me know and we can continue,

Thanks

Customer: replied 1 year ago.
Chamberlain Model # ***** - I have attached a link to the Home Depot sitehttp://www.homedepot.com/p/Chamberlain-Universal-Remote-Garage-Door-Opener-KLIK3U/205616789I don't believe the issue is the remote, I cannot find on the Moore O Matic Z133 garage opener what exactly I need to press to put it in the program mode.
Expert:  AssuredElectrical replied 1 year ago.

Ok, thanks.

There are 2 types of openers that have been made over the years. One that had the slide switches and now the ones with the learn buttons.

Look on the back of your opener. Based on the information I have on your opener, you have a row of slide type switches on the rear.

Those would be the setting.

CLICK HERE for the full manual

Go to PAGE 9 and use that sequence.

See if that will not get the remote operating.

Keep me posted any issues, just reply back here

Thanks