How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Machinc Your Own Question
Machinc
Machinc, General Contractor
Category: Home Improvement
Satisfied Customers: 871
Experience:  Has written home improvement articles since 2008. Earned South Carolina Residential Builders License in 1991.
75209918
Type Your Home Improvement Question Here...
Machinc is online now
A new question is answered every 9 seconds

I have a DeWalt DW175 Compound Miter Saw, the engine runs well

Customer Question

I have a DeWalt DW175 Compound Miter Saw, the engine runs well but the blade no longer rotates properly (with power). If it was a car it would be a transmission issue or if it was belt driven it would be the belt.
Submitted: 1 year ago.
Category: Home Improvement
Expert:  Machinc replied 1 year ago.
Sounds like your motor could be weak.
Check the brushes located under a recessed
large screw. One on each side of the motor.
They can be purchased on line or at a local motor
Repair shop.
They can be generic .
If they are not the problem the motor itself
nay need repairing which also can be done
locally.
I will be glad to answer any questions you may have.
Customer
Customer: replied 1 year ago.
Customer
The motor itself runs strong. It appears to be a linkage issue. Do you still think its the brushes?
Mark
Expert:  Machinc replied 1 year ago.
Im under the impression the blade bolts directly to the motor shaft.
If I am wrong and it is offset or worm drive Drive then
yes that could be the problem.
While you check on your end I will take another look at the
diagram and make sure we are on the same
page.
Customer

Related Home Improvement Questions