How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jerry Your Own Question
Jerry
Jerry, hearth products
Category: Home Improvement
Satisfied Customers: 3360
Experience:  owned and operated stove retail and service 12 yrs
34748161
Type Your Home Improvement Question Here...
Jerry is online now
A new question is answered every 9 seconds

The feed system on my Quadra-fire 1000 is not working.

Customer Question

The feed system on my Quadra-fire 1000 is not working.
Submitted: 5 years ago.
Category: Home Improvement
Expert:  Jerry replied 5 years ago.

jerry : Welcome to JA!
jerry :

The Quadra fire system needs to have a vacuum inside the firebox in order for the auger to work.

jerry :

First you need to put enough pellets in the hopper so there is no air leakage, maybe 2 cups.

jerry :

Secondly the door of the stove must be closed.

jerry :

I assume the vacuum switch is causing the auger to stop, there are a couple reasons this can happen, the first being of course of the pellet hopper is empty, Secondly the reason for the switch is in case the chimney system or the stove chambers begin getting clogged with ash etc. then the flow of air is reduced enough to stop the auger from turning.

jerry :

There are several things you can check. on the left side of the firebox is the heat exchanger cover plate, you can remove the plate and check the heat exchanger for soot and ash buildup. This will need to be cleaned.

jerry :

The other thing you can check is if you have a multi meter you can check the actual vacuum switch for continuity.

jerry :

Please try the cleaning then get back to me if you have any questions.

jerry :

Thanks for using JA.

JACUSTOMER-e67znqf4- :

Still not working. Everything seems clean but no pellet feeding. exhaust blower is working fine.

jerry : There is a small rubber tube running from the vacuum switch to the stove. Remove the tube and clear any sawdust from both the tube and the connection at stove. If this doesn't fix it and all previous things in my reply we're checked, then you will need either a service call or if you have a digital multi meter we can check more items.