How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Mechanic
Category: Heavy Equipment
Satisfied Customers: 73
Experience:  3yrs as a TnT mechanic, 10 yrs as a O/O long haul driver, 1 yr in technical school
14853683
Type Your Heavy Equipment Question Here...
Dan is online now
A new question is answered every 9 seconds

THIS QUESTION IS REGARDING A 1086 INTERNATIONAL TRACTOR. WITH

Customer Question

THIS QUESTION IS REGARDING A 1086 INTERNATIONAL TRACTOR. WITH THE TRANSMISSION IN GEAR (ANY GEAR) AND EITHER HIGH OR LOW RANGE SELECTED, WHEN THE CLUTCH IS ENGAGED THE TRACTOR DOES NOT MOVE. IT SEEMS AS IF THE CLUTCH IS NOT ENGAGING. ONE TIME , (WITH ALL OF THE ABOVE ENGAGED) AND WITH THE THROTTLE OPEN, THE TRACTOR LURCHED AHEAR AS IF THE CLUTCH WAS TRYING TO ENGAGE. WHAT CAN I CHECK TO IDENTIFY THE PROBLEM???

GERALD
Submitted: 7 years ago.
Category: Heavy Equipment
Expert:  Dan replied 7 years ago.
Hi there have you checked the adjustment on the clutch? When you try to push the cluth pedal down does it have any freeplay? or does it seem like its pushing against the clutch all the time? Let me know thanks dan
Customer: replied 7 years ago.

I believe that my clutch adjustment is ok. My lube light stays on even at high RPM. Could it be that I have some dirt in the lube light sensor port that is keeping a check valve open so that I am not getting the proper high pressure? A really strange event?

Thanks for your help.

 

Gerald

Related Heavy Equipment Questions