How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Greg A. Your Own Question

Greg A.
Greg A., Engineer
Category: GPS
Satisfied Customers: 2261
Experience:  Using & Working with GPS systems for 10+ years
Type Your GPS Question Here...
Greg A. is online now
A new question is answered every 9 seconds

Plugged in a new speed and depth transducer (P66) when I

Customer Question

Plugged in a new speed and depth transducer (P66) when I could not get depth readings. Now I have neither speed or depth. Assuming new device is not broken, is there any aspect of the GPS 400S that might be causing this? How can I test to determine whether it is the transducer or the processing software or hardware?
Tom Crimmins
Montross VA (###) ###-####
Submitted: 2 months ago.
Category: GPS
Expert:  Russell H. replied 2 months ago.

Hi, thank you for contacting My name is Russell. I will do my best to provide the right answer to your question.

I hope to be able to straighten out the situation with good advice. But first I need to get a little more information about the case, please:

- is the P66 transducer, plugged into the GPS 400S (presumably) by its own cable, or through an extender cable, or a network backbone, or otherwise?

- is the P66 a transducer made by Airmar ?

- what port on the Garmin GPS 400S is the cable from the P66 plugged in to?