How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Greg A. Your Own Question

Greg A.
Greg A., Engineer
Category: GPS
Satisfied Customers: 8333
Experience:  Using & Working with GPS systems for 10+ years
5229702
Type Your GPS Question Here...
Greg A. is online now
A new question is answered every 9 seconds

My Tom Tom Model 4EH52 is stuck on the message "Waiting for

Customer Question

My Tom Tom Model 4EH52 is stuck on the message "Waiting for valid GPS signal. I have tried it in many locations in South Australia and it is stuck with the same message all day.
Submitted: 10 months ago.
Category: GPS
Expert:  Greg A. replied 10 months ago.
Hello & Welcome to Just Answer,Sorry I didn't see your question earlier and to hear of any issue you are having with your device.To help you with this issue, may I ask:1) Can you find the first few characters of the SERIAL NUMBER of your device and send those back to me? The Serial Number is ***** printed right next to a bar code - on the back or edge of the device.2) What is the AGE of the device?3) WHEN did this issue first begin?Thanks
Customer: replied 10 months ago.
Hi Greg
Serial Number C/NO: BH3201C04867
Unit is approximately 5years old.
Problem started last week when we were on a road trip.
Regards Justin
Expert:  Greg A. replied 10 months ago.
Hi again and thanks for that information. OK - looking up that serial number says that this is one of the following models.- Via 125, 4GB- Via 180 4GB + microSDHC (memory card).One of those models (via) should be printed somewhere on the label of the device. May I also ask if the device software has EVER been updated?And if it has been updated, WHEN was the last time the update was done? I only ask because there was a group of similar devices a few years back that had a similar issue, and a software update was needed to correct the issue. Please let me know. Thanks
Customer: replied 10 months ago.
Hi Greg
We have visitors now I will have to get back to you tomorrow
Regards Justin
Expert:  Greg A. replied 10 months ago.
That's fine. I'm here almost every day to help. Just send me a note here - on this page - when you come back and I will get a notification when you have done that. Best to you, Greg A.
Customer: replied 10 months ago.
Hi Greg
We now have visitors, I will try again tomorrow
Regards Justin
Expert:  Greg A. replied 10 months ago.
That's fine. I'm here almost every day to help. Just send me a note here - on this page - when you come back and I will get a notification when you have done that. Best to you, Greg A.
Expert:  Greg A. replied 10 months ago.
Hi again Justin. I know you may not see this for a few hours, but I wanted to send it along now - so you will have it when you get back online. IF the device was operating well in the same vehicle as when you started to see this message, there COULD be some kind of hardware issue - such as a vehicle power adapter that is loose or intermittent (allows internal battery to get low). If that my be the case, I would check both ends of the vehicle power adapter and makes there there are good firm connection.You may also want to try the device OUTSIDE of the vehicle, in case there is some issue with the satellite signals going through the glass of the vehicle. If it works well OUTSIDE, then try moving the device mount to a different location inside the vehicle. Also, if you have NOT updated the unit software recently (or ever), it would be a good idea to do that. According to my notes, the TomTom tool (program) to do the updates is called "MyDrive Connect", and you can download and see how to do the update at the following page. >> Click Here << Please let me know what you find or if you have any more questions. If this has answered your question(s), please take a moment to rate MY service level (Excellent is my goal) so that I get credit for helping you with this question.You should see some "stars" to do that, but please let me know if you do NOT see them (you may have to scroll UP or DOWN) or can not use them.Thanks, ***** ***** .-(im)
Expert:  Greg A. replied 9 months ago.
Hi again,I see it has been a few days and I just wanted to follow up to see if you have any more questions concerning this issue or if the issue was resolved?I look forward to any further questions or results that you may have.Thanks, ***** ***** .-(im)