How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Greg A. Your Own Question

Greg A.
Greg A., Engineer
Category: GPS
Satisfied Customers: 7946
Experience:  Using & Working with GPS systems for 10+ years
Type Your GPS Question Here...
Greg A. is online now
A new question is answered every 9 seconds

I have a Garmin 64st. I bought it to help me install directional

Customer Question

I have a Garmin 64st. I bought it to help me install directional TV antennas but I'm confused as to how to do this. I wanted to be able to put in the Lat-Long coordinates for the TV stations' mountaintop sites and have the 64st draw and display a vector pointing in the direction of the mountaintop site from wherever I may be standing. I've been able to store the lat-long info and I got a vector to be displayed for one location, but when I move to another part of town and try this again from a completely different reference point, I get the same vector as I did the first time. This can't be right. Please help with some simple instructions. Also, my unit is dead because it needs new batteries. I've ordered a new battery pack, but I'm having issues with the wall charger. It doesn't seem to be working (the red LED does not light up when I try to charge the batteries). The charger is a Garmin model PBA03R-026, but when I talk to Garmin about it, no one seems to know what I'm talking about. I would like to fix it, if possible, or just replace it altogether. I think there's a 0.1 amp fuse inside that may be blown.
Submitted: 6 months ago.
Category: GPS
Expert:  Greg A. replied 6 months ago.
Hello & Welcome to Just Answer,Sorry I didn't see your question earlier and to hear of any issue you are having with your device.To help you with this issue, may I ask:1) The AGE of the device and charger?2) WHERE were these components acquired, and were they "new" or "used" at the time of purchase?3) Do you have the FULL manual for this device?4) Does the following eBay link (CLICK HERE) show the charger you are referring to?5) Have you tried to operate the device using standard alkaline batteries?Thanks
Expert:  Greg A. replied 6 months ago.
Hi again,I see it has been a few days and I just wanted to follow up to see if you have any more questions concerning this issue or if the issue was resolved?I look forward to any further questions or results that you may have.Thanks, ***** ***** .-(im)