How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Greg A. Your Own Question

Greg A.
Greg A., Engineer
Category: GPS
Satisfied Customers: 8101
Experience:  Using & Working with GPS systems for 10+ years
5229702
Type Your GPS Question Here...
Greg A. is online now
A new question is answered every 9 seconds

I have a GPSmap 60CSx handheld. I turned the unit on the

Customer Question

I have a GPSmap 60CSx handheld. I turned the unit on the other day and it no longer is able to locate satellites? The page is now void of satellites. Help! Marty
Submitted: 12 months ago.
Category: GPS
Expert:  Greg A. replied 12 months ago.

Hello & Welcome to Just Answer,

Sorry to hear of the issue you are having with your device.

To help you with this issue, may I ask:
1) WHEN & WHERE was the device last used SUCCESSFULLY?
2) The AGE of the device?
3) HOW LONG did you wait for the satellites to be found?

Thanks

Customer: replied 12 months ago.
Greg,
WHEN = The device was used successfully a couple of weeks ago, last week I turned it on and could not receive any satellite signals i.e. the "Locating Satellites" screen was blank.
WHERE = Salt Lake City
AGE = 3 maybe 4 years old
HOW LONG = I left the unit in the "Locating Satellites" mode for an hour with and open sky.
Thanks,
Marty
Expert:  Greg A. replied 12 months ago.

Hi again and thanks for that information.

Sorry for any delay.

OK - if it was me, what I would do is start by backing up any data that you have on the device, and then do a Master Reset. Then I would take the device OUTSIDE, power it up, go to the satellite signal screen, and then place the device in a STATIONARY position, and let it sit UNTIL it finds and locks on the satellite signals. That can take 20 minutes or more - after a reset, and you SHOULD see SOME satellite signal bars on that screen while this is happening.

Let me give you some links to the pages that describe how to back up your data AND how to do the Master Reset.

Click here --> How to back up your data

Click Here --> How to do a Master Reset.

I also have a link to a video that shows how the Master Reset is done on this series of devices.

Click here --> Video.

Please give these things a try and let me know your results, and especially if you see ANY signals on the satellite screen of the device -- once you have reset and let the device sit outside for at least 20 minutes.

If this has answered your question(s), please take a moment to rate MY service level (Excellent is my goal) so that I get credit for helping you with this question.
You should see some "smiley faces" or "stars" to do that, but please let me know if you do NOT see them (you may have to scroll UP or DOWN) or can not use them.

Thanks, ***** *****
--. .-
(im)

Customer: replied 12 months ago.
Greg,
So I did the Master reset and it performed just like the video ---------- except it's still not receiving satellite signals. It is however doing something new and that is it's displaying a black circle with a red dot in the center at the perimeter of the viewing field located in the southwest quadrant and the that is moving a little whenever I move the unit. So, it's still not working ------ no satellites. Thank you, Marty
Expert:  Greg A. replied 12 months ago.

Hi again,

That doesn't sound good. Was the device positioned with the antenna pointing UP while outside?

And I believe the circle & red dot are the "heading bug", as shown on the attached image (you may have to click the file name to see the image).

Let me know if you see ANY satellites in the center of the screen - even if they are GRAY.

Thanks

Customer: replied 12 months ago.
Greg,
You are correct it is the heading bug, which was not present before. Yes I left the unit on the hood of my truck, propped up, for an hour, antenna up, no satellites. Thanks, Marty
Expert:  Greg A. replied 12 months ago.

Hi again,

OK - can you check what software version you have on the device?

I was checking earlier, and the last version published (May of 2009) is 4.00. See link below.

https://www8.garmin.com/support/download_details.jsp?id=1245

Customer: replied 11 months ago.
Greg,
Why did you process a charge to my credit card??? We aren't finished yet my Garmin is still not working and we have not pursued remaining avenues yet? Marty
Expert:  Greg A. replied 11 months ago.

Hi again Marty,

We experts do not have any access to any of your private information, including any charges.

But I suspect that was the DEPOSIT that was made at the time you asked your question.

Customer: replied 11 months ago.
Greg,
Okay it just surprised me I've only used this service once before so I'm not a pro by any means.
Marty
Expert:  Greg A. replied 11 months ago.

No worries Marty - this system sometimes CHANGES the way it looks too (such as where buttons are, etc.), so it is not unusual for it to become "challenging" to use - even for folks that use it all the time.

Please let me know when you have any more information about your device, and we can continue then.

NOTE: I'm a bit "in-and-out" today, so if I don't respond quickly, that is why.

Thanks, ***** *****

Customer: replied 11 months ago.
Greg,
No worries I will be slow to respond at times as well. I'm going to try and download the latest software later on this eve and see if that straightens this this out,
Thanks,
Marty
Expert:  Greg A. replied 11 months ago.

You're quite welcome Marty.

I look for your results later on.

Take Care, Greg A.

Expert:  Greg A. replied 11 months ago.

Hi again,

I see it has been a few days and I just wanted to follow up to see if you have any more questions concerning this issue or if the issue was resolved.

I look forward to any further questions or results that you may have.

Thanks, ***** *****
--. .-
(im)