How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Greg A. Your Own Question

Greg A.
Greg A., Engineer
Category: GPS
Satisfied Customers: 8347
Experience:  Using & Working with GPS systems for 10+ years
5229702
Type Your GPS Question Here...
Greg A. is online now
A new question is answered every 9 seconds

No Maps found.?

Customer Question

No Maps found.?
Submitted: 1 year ago.
Category: GPS
Expert:  Greg A. replied 1 year ago.

Hello & Welcome to Just Answer,

Sorry to hear of the issue you are having with your device.

To help you with this issue, may I ask:
1) The FULL Make & Model Number of the device you are working with?
2) The AGE of the device?
3) WHEN this issue first began and when this device was last used SUCCESSFULLY?

Thanks

Customer: replied 1 year ago.
VIA 1515M BQ6355A95465 ONE WEEK OLD . to day, 2days ago
Expert:  Greg A. replied 1 year ago.

Hi again and thanks for that information.

OK - have you connected your device to your computer yet - at any time since you have owned it?

Thanks

Expert:  Greg A. replied 1 year ago.

Also, WHERE was the device purchased?

Customer: replied 1 year ago.
I set it up with mu computer . I bought it at wal-mart
Expert:  Greg A. replied 1 year ago.

Hi again and thanks for that information.

OK - when I hear this symptom and what was done, the most common cause is when the device is removed from the computer connection a bit too quickly - during the "setup" or "update" process.

What I would recommend for now is reconnecting the device to the computer and VERIFY that the updated maps ARE transferred to the device OR try to "reload" them.

Also, whenever the computer says it is OK to removed the device from the computer, I ALWAYS WAIT - at least an extra 30-60 seconds before physically removing the device and restarting the device. This is because sometimes computers can be configured to "cache" data that is supposed to go to a USB attached device, and the data is NOT really written to the device yet (its only in cache). you may want to do that too - any time you update a USB attached device.

Please let me know what you find or if you have any more questions.

If this has answered your question(s), please take a moment to rate MY service level (Excellent is my goal) so that I get credit for helping you with this question.
You should see some "smiley faces" or "stars" to do that, but please let me know if you do NOT see them (you may have to scroll UP or DOWN) or can not use them.

Thanks, ***** *****
--. .-

Expert:  Greg A. replied 1 year ago.

Hi again,

I see it has been a few days and I just wanted to follow up to see if you have any more questions concerning this issue or if the issue was resolved.

I look forward to any further questions or results that you may have.

Thanks, ***** *****
--. .-
(im)