How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask roybelding Your Own Question
roybelding
roybelding, Master Tech/Trainer
Category: GMC
Satisfied Customers: 5603
Experience:  35 years of retail operations on all vehicles
3506196
Type Your GMC Question Here...
roybelding is online now
A new question is answered every 9 seconds

I have a 02 gmc sierra I changed out the neutal safety

Customer Question

I have a 02 gmc sierra I changed out the neutal safety switch and shifting cabe but it still wont start unless I more the shifter up and down a few times
Submitted: 1 year ago.
Category: GMC
Expert:  roybelding replied 1 year ago.

good afternoon my name is ***** ***** I will assist

it sounds like you have not zeroed in on the adjustment yet. you need to set the cable in the park position and adjust until it starts in park position

Roy

Customer: replied 1 year ago.
I have done that and it will start 75% of the time but sometimes not
Expert:  roybelding replied 1 year ago.

is there any wear in the column shifter???

Roy

Customer: replied 1 year ago.
hello are you there
Expert:  roybelding replied 1 year ago.

yes, I am here

Customer: replied 1 year ago.
no there is no play
Customer: replied 1 year ago.
are you there
Expert:  roybelding replied 1 year ago.

please be patient. I am answering several questions.

if there is no play, you still need to adjust the cable so the neutral switch sees the signal,

Roy

Customer: replied 1 year ago.
it lights up in park
Customer: replied 1 year ago.
I guess forget it
Expert:  roybelding replied 1 year ago.

what lights up???

Roy

Customer: replied 1 year ago.
showing it in park
Expert:  roybelding replied 1 year ago.

ok, but down at the transmission where the cable is attached, thats where you need to make some adjustment

Roy

Customer: replied 1 year ago.
I have done that
Expert:  roybelding replied 1 year ago.

ok, I understand that but you are still not correct. if it was it would start in the positions.

Roy

Customer: replied 1 year ago.
it does 75% of the time only sometimes it dead until I move the shiifter around
Expert:  roybelding replied 1 year ago.

you need to move the adjustment a little one way or the other

Roy

Customer: replied 1 year ago.
that's what I have been doing and it will work for awhile than stop
Expert:  roybelding replied 1 year ago.

I cannot see it or touch it from here. you are either leaving it loose so it moves or there is wear in the column. I am opting out as I cannot help anymore.

Roy

Customer: replied 1 year ago.
thanks anyway I will take it to the dealer
Customer: replied 1 year ago.
I want a refund