How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: GMC
Satisfied Customers: 33469
Experience:  35 years in the Automotive repair business.
7276279
Type Your GMC Question Here...
Ron is online now
A new question is answered every 9 seconds

I have replaced the vacuum hose with an original GMC

Customer Question

I have replaced the vacuum hose with an original GMC part...the other hose too...the one to the reservoir and one to the dash. It worked for a little bit while putting back the center console then stopped again as soon as we bolted it up. It's back to upper and lower. I've checked the hose and it has no leaks...is it possible the 3 way plastic connector is bad? Or if the reservoir hose isn't a tight enough fit would that cause it to not blow out the vents. Please help.
Submitted: 1 year ago.
Category: GMC
Expert:  Ron replied 1 year ago.

Hello, my name is ***** ***** I am a professional here at Just Answer. I have noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

I assume you are referring to the vacuum storage reservoir and the line to it from the engine as well as the line to the AC controller. If it was working and has now stopped then the first thing you need to do is verify there is a good vacuum supply to the controller. Post back with complete details and we can work from there.

Customer: replied 1 year ago.
I replaced all 3 hoses...the one from manifold to the little plastic 3 way connector as it definitely had holes in it. The two other lines...the long one to the reservoir and the other short one to an outlet in firewall? Can the plastic 3 way connector ever go bad?