How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, ASE Certified Technician
Category: GM
Satisfied Customers: 1420
Experience:  Dealer Auto Technician
94707146
Type Your GM Question Here...
Dan is online now
A new question is answered every 9 seconds

2007 gmc yukon left park fuse keeps blowing, Yes. Gmc yukon

Customer Question

2007 gmc yukon left park fuse keeps blowing
JA: Do all the fuses have the correct amperage for the circuits they're in?
Customer: Yes.
JA: What is the make/model of your car?
Customer: Gmc yukon xl
JA: What year is your '07 Yukon XL?
Customer: 2007
JA: Are you fixing your vehicle yourself? What have you tried so far?
Customer: I have replace the 2 wire harness in the front of the light back wiring harness.
JA: Anything else you want the mechanic to know before I connect you?
Customer: It seems that it will do it when i remote start the car or open the liftgate
Submitted: 1 month ago.
Category: GM
Expert:  Dan replied 1 month ago.

Hello my name is***** am an ASE Master Technician and I am glad to help you with your question.

Expert:  Dan replied 1 month ago.

You have a short somewhere. I have seen the filament of the bulb break of and cause a short. Check all of the bulbs. I would also look at where the remove start control box is mounted under the drivers dash. They could have spliced into the harness here and could be causing your blown fuse.

Expert:  Dan replied 1 month ago.

Please reply to this if you need more help and we can continue this conversation at no extra charge. This does not have to be my only answer. If you are satisfied with my service, please rate at the top of the screen. Rating does not close out your question. Remember, sometimes it is difficult to completely diagnose your vehicle without being there, but I will try to give you the best answer I can. Hoping to be giving you 5 star service.

Thanks

Expert:  Dan replied 27 days ago.

Do you need any more assistance?

Customer: replied 11 days ago.
HI Dan,
The left park fuse still goes out. It's when I open the back hatch and unlock the suv.
Expert:  Dan replied 11 days ago.

Sounds like you have a wiring issue on the left side, its common for wires to break in the door jam bellows boot this is where the harness flexes. There is also a boot for the lift gate, check all wires in these locations. Sounds like you have a short somewhere on the left side.

Expert:  Dan replied 10 days ago.

Hello again Dan here,

I am contacting you because the post has not been closed or rated.

This question is coming up on 7 days which means it will time out and close.

You have already paid to get this question answered, but you have not rated.

Let me help some more. Is there anything else I can help you with?

If I did not give you 5 star service, please let me know what I missed.

Thanks

Expert:  Dan replied 10 days ago.

Let me know.