How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, ASE Certified Technician
Category: GM
Satisfied Customers: 1405
Experience:  Dealer Auto Technician
94707146
Type Your GM Question Here...
Dan is online now
A new question is answered every 9 seconds

Shut down on ghway all electrical components including

Customer Question

shut down on highway all electrical components including lights, a/c, dash gauges, windows, and locks, engine shut down waited 15 min restated and drove another 10 miles, then again did same thing all battery connections are good have 14 v on battery via voltmeter
JA: Have you checked the fuses? The dashboard bulbs?
Customer: yes
JA: What year is your V?
Customer: 2011
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: checked all fuses, checked all relays, checked wires going to alternator, wires going to starter, disconnected ecm then reconnected ecm
JA: Anything else you think the mechanic should know?
Customer: stabilitrack off popped up on display also, with reduced engine power
Submitted: 4 months ago.
Category: GM
Customer: replied 4 months ago.
Also trying to figure out if has remote start on it have no fob and only one key, wondering if transponder in key may be bad
Expert:  Dan replied 4 months ago.

Hello,

Check the connection at the main fuse box under the hood. Make sure cable is tight. You could try to wiggle wiring under the hood and try to get the engine to stall, that would narrow down the problem. I would suspect a problem around the main power cable to the fuse box since everything shuts off.

Please reply to this if you need more help. If you are satisfied with my service, please rate 3 or more starts at the top of the screen. Rating does not close out your question. Remember, sometimes it is difficult to completely diagnose your vehicle without being there, but I will try to give you the best answer I can. If I am not giving you 5 star service, please let me know what I missed.

Thanks Dan

Customer: replied 4 months ago.
I have tried that also, the connection is tight and all fuses are getting power when running or turned on
Expert:  Dan replied 4 months ago.

Have you scanned for codes?

Customer: replied 4 months ago.
only 0100 pops up
Expert:  Dan replied 4 months ago.

Have you checked your main grounds?

Customer: replied 4 months ago.
all tight and have great connections
Expert:  Dan replied 4 months ago.

This is hard to me to help diagnose without being there, I am going to open this up to other experts. Please do not respond to this because it will lock this back on to me.