How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike S. Your Own Question
Mike S.
Mike S., ASE Certified Technician
Category: GM
Satisfied Customers: 6793
Experience:  ASE Certified with 25+ years experience.
20625509
Type Your GM Question Here...
Mike S. is online now
A new question is answered every 9 seconds

GM 200r4: , i have a 1985 carlo ss that has a stock

Customer Question

Hi, i have a 1985 monte carlo ss that has a stock 200r4 transmission. My problem is when i go from 1st to 2nd gear the engine revs high. I was wondering if you could give some input on what this could be. Thanks Dillon
Submitted: 7 months ago.
Category: GM
Expert:  Mike S. replied 7 months ago.
Try adjusting the TV Cable.Look at this method, http://www.monstertransmission.com/700R4-2004R-Throttle-Valve-Cable-TV-Cable-Adjustment-Instructions_ep_62.html
Customer: replied 7 months ago.
Mike, I tried adjusting the tv cable and the problem didn't change. The women i bought the car from said the car set for about 10 years. I asked her if the transmission fluid was ever changed and she said no. Do you think if i replace the filter and fluid that would help my problem.
Expert:  Mike S. replied 7 months ago.
The seals in the transmission may have dried out over all that time. It sounds like a seal not sealing may be causing it to slip because of low oil pressure and/or a servo, piton or clutch not applying. I would go ahead and drain the fluid and convertor if there is a drain plug on it, change the filter, add the fluid and some conditioner especially made to soften those seals up. I have always heard of that Lucas does this. Check them out http://lucasoil.com/products/transmission-products/lucas-transmission-fix
Expert:  Mike S. replied 7 months ago.
JustAnswer® is not a free service. I work hard to make sure you're satisfied with my service and I only get credit for my answers based on your rating. Once you're satisfied, please leave a positive rating.
Customer: replied 7 months ago.
Mike, I pulled the transmission pan and found a small spring and 2 small gaskets, you have any ideas. Thanks
Customer: replied 7 months ago.
Mike, and there is still fluid in the resovoiur
Expert:  Mike S. replied 7 months ago.
What do you mean you found a small spring and 2 small gaskets? laying in the pan?
Customer: replied 7 months ago.
Yes in the pan
Expert:  Mike S. replied 7 months ago.
can you take a few photos and give them to me of what you found in the pan, then I'll see if I can find out where they go back on and hopefully it is something simple and the transmission don't have to come out or disassembled too much.
Expert:  Mike S. replied 7 months ago.
This may help figuring out where they go, http://www.makcotransmissionparts.com/mm5/graphics/Catalog-pdf/200-4R.pdf